Active Topics

 



Notices


Reply
Thread Tools
Posts: 135 | Thanked: 93 times | Joined on Dec 2010
#1
Only works with firefox. About to install now

http://store.ovi.com/content/260149

installed. Seems to work well ( only tried youtube so far))

Last edited by randomdood; 2012-03-06 at 15:34. Reason: Typo
 

The Following 29 Users Say Thank You to randomdood For This Useful Post:
Posts: 42 | Thanked: 32 times | Joined on May 2011 @ Austria
#2
Great. Downloading now.

Edit: Works!

Last edited by ezameht; 2012-03-06 at 15:00.
 
Posts: 203 | Thanked: 538 times | Joined on Oct 2009 @ Colombia
#3
Here is the link!

http://store.ovi.com/content/260149

Installing
 
Posts: 3,037 | Thanked: 12,671 times | Joined on Mar 2010 @ Sofia,Bulgaria
#4
Anyone care to upload/mail me the .deb, so I can try it on n900?
 

The Following 12 Users Say Thank You to freemangordon For This Useful Post:
qwazix's Avatar
Moderator | Posts: 2,622 | Thanked: 5,433 times | Joined on Jan 2010
#5
How can I extract it?
__________________
Proud coding competition 2012 winner: ρcam
My other apps: speedcrunch N9 N900 Jolla contactlaunch timenow

Nemo UX blog: Grog
My website: qwazix.com
My job: oob
 
Posts: 4 | Thanked: 0 times | Joined on Jan 2012
#6
That's awesome!!! Downloading... Hope it works well...
 
Posts: 3,037 | Thanked: 12,671 times | Joined on Mar 2010 @ Sofia,Bulgaria
#7
Originally Posted by qwazix View Post
How can I extract it?
The .deb should be in /var/cache/apt/archives
 
Posts: 203 | Thanked: 538 times | Joined on Oct 2009 @ Colombia
#8
Originally Posted by freemangordon View Post
Anyone care to upload/mail me the .deb, so I can try it on n900?
This is the list of dependencies listed by itsnotabigtruck on IRC, just fyi

<itsnotabigtruck> Depends: libc6 (>= 2.4), libcontentmanager0, libdbus-1-3 (>= 1.0.2), libdbus-qeventloop1, libfontconfig1 (>= 2.8.0), libfreetype6 (>= 2.4.8), libgcc1 (>= 1:4.3.0), libglib2.0-0 (>= 2.12.0), libgstreamer0.10-0 (>= 0.10.34), libmeegotouchcore0, libmeegotouchextensions0, libmeegotouchsettings0, libpulse0 (>= 0.9.19), libqmsystem2, libqtcore4 (>= 4.7.4~git20110728-pr11), libqtgui4 (>= 4.7.4~git20110728-pr11),
<itsnotabigtruck> libresource0, libresourceqt1, libsaveas, libstdc++6 (>= 4.4.0), libtimed0 (>= 2.37), libx11-6 (>= 2:1.4.3-0-meego1241+0m6), libxext6 (>= 0), libxml2 (>= 2.6.27), libxt6, libcurl3
 

The Following 8 Users Say Thank You to munozferna For This Useful Post:
Jordi's Avatar
Posts: 373 | Thanked: 582 times | Joined on Jun 2011 @ Geneva - CH
#9
Says he cannot download all dependencies. Is it because I'm in PR 1.1?
 
strange1712's Avatar
Posts: 185 | Thanked: 111 times | Joined on Jul 2010 @ Mexico DF, Mexico
#10
Unbelieveable!
Please, somebody share the .deb!
__________________
Linux Registered User # 492214
http://counter.li.org/
------------------------
N900 registered as Linux Machine # 426325
 

The Following User Says Thank You to strange1712 For This Useful Post:
Reply

Tags
desperation, flash dance

Thread Tools

 
Forum Jump


All times are GMT. The time now is 03:40.