Thread Tools
Posts: 29 | Thanked: 74 times | Joined on Feb 2012 @ Greater Chicagoland area
My wife and I are each having issues with our Sailfish X phones that took a few days to manifest, but once it occured, we cannot seem to resolve.

She and I both have two Exchange accounts configured on our phones. I have an account with "company A" and "company B". She has accounts with "company A" and "company C".

I have all things synchronized from A, and all but contacts from B.

She, also, has all things synchronized from A, and only email from C.

This worked fine for us for a few days, but then without error messages or any prior indication, one of the two accounts stopped updating anything.

A is an Exchange server I manage. B is a Rackspace hosted Exchange server, C is an Exchange server I manage.

On my phone, A was the account that stopped updating. On my wife's it was C.

Yesterday morning I removed A from my phone, then re-added it. It worked fine for a few hours, then B stopped updating.

I logged into the Rackspace management portal for B and it reports as all being fine and dandy - no adverse issues.

I try to manually update B and it just times out. This is the same whether on WiFi or cellular data.

Later this week I will provide more testing results. I will add a third and fourth Exchange account to my phone to see if it is only one that can work and the others stop working.

Because it was different companies that stop working on our phones, I don't think the problem lies with the servers. An additional point of information is that both our N9s played nicely with these configurations for years without incident.

Further confounding me is how this worked for days, then stopped, and now when I add accounts, the failures occur within hours.

Is anyone else seeing this type of issue?

Thank you.

exchange, sailfish x

Thread Tools

Forum Jump

All times are GMT. The time now is 16:46.