Active Topics

 



Notices


Reply
Thread Tools
Posts: 68 | Thanked: 16 times | Joined on Feb 2007
#101
Originally Posted by uddas View Post
hi guys i have try every thing that you all disscuss back in this topic i did global version i did other on with emmc.i change the sim card as well but still having the same problum sim card not recognised what should i do now


any one have an idea what is it all about
help me up
As of now there is no really working solution. In my case switching to 2G helps, as well as having an established 3G data connection going.

Most likely this issue will be addressed in PR 1.2
 
Posts: 306 | Thanked: 37 times | Joined on Dec 2009 @ Austria
#102
hi dudes,

same problem here... since 4 days my sim card didn't recognized...
before all worked perfectly... now sometimes i have 3G, sometimes no sim card an so on. btw. i can not change to GSM Mode...

any solution?

cheers
 
Posts: 68 | Thanked: 16 times | Joined on Feb 2007
#103
Originally Posted by StocChr View Post
hi dudes,

same problem here... since 4 days my sim card didn't recognized...
before all worked perfectly... now sometimes i have 3G, sometimes no sim card an so on. btw. i can not change to GSM Mode...

any solution?

cheers
As I said in my previous post, there is no known fix, as far as I know.
 
Posts: 306 | Thanked: 37 times | Joined on Dec 2009 @ Austria
#104
Originally Posted by maddler View Post
As I said in my previous post, there is no known fix, as far as I know.
the problem is, i can not change to 2G ( GSM ) Mode
not when sim is ok and not when no sim is recognized
 
Posts: 71 | Thanked: 1 time | Joined on Feb 2010
#105
I use to get this all the time then somebody recommended getting a new simcard. I switched to o2 12 month contract and stopped getting the problem, I think it was because the 2g sim I was using was like years old.
 
Posts: 306 | Thanked: 37 times | Joined on Dec 2009 @ Austria
#106
my sim is only 5 months old... never had problems until 4 days

Last edited by StocChr; 2010-05-19 at 18:09.
 
Posts: 71 | Thanked: 1 time | Joined on Feb 2010
#107
You could try using a different sim for a while, see what happens? If not contact Nokia, I did and they told me to send it to them as soon as possible but I stopped getting the error so it was ok.
 
Posts: 306 | Thanked: 37 times | Joined on Dec 2009 @ Austria
#108
i hope PR1.2 brings a fix for this problem
 
Posts: 3 | Thanked: 0 times | Joined on May 2010
#109
Originally Posted by StocChr View Post
the problem is, i can not change to 2G ( GSM ) Mode
not when sim is ok and not when no sim is recognized
ok fellows after surfing alot and i think i got a clue.......

the problum is lost IMIE number now you see in SETTINGS "ABOUT PRoduct"you will not find the imie number.simple tape on "SETTINGs" there you will see "ENTER CODE FOR UNLOCKING SIM CARD" thats put your sim pin code or puk code hope that work or try to restore your imie number on your mobileHOPE THAT WORK FOR YOU
 
Posts: 68 | Thanked: 16 times | Joined on Feb 2007
#110
Originally Posted by uddas View Post
ok fellows after surfing alot and i think i got a clue.......

the problum is lost IMIE number now you see in SETTINGS "ABOUT PRoduct"you will not find the imie number.simple tape on "SETTINGs" there you will see "ENTER CODE FOR UNLOCKING SIM CARD" thats put your sim pin code or puk code hope that work or try to restore your imie number on your mobileHOPE THAT WORK FOR YOU
Sorry, I can't really get what you mean.
The issue is not related to a locked sim or wrong PIN. It's a firmware issue.

The IMEI is not related to the SIM/uSIM card. The issue is caused/related to not being able to access the card (in fact in my script I try to read IMSI code instead). Most likely there is no relation with your "workaround" since the phone simply re-read the card by itself.
 
Reply

Tags
n900, not recognized, problem, sim, sim card, sim problem

Thread Tools

 
Forum Jump


All times are GMT. The time now is 22:59.