Thread Tools
Posts: 4 | Thanked: 0 times | Joined on Dec 2009
Hi everyone!

I have a few E71 and as a business phone for people calling overseas it's the best thing ever. On E71 I have SIP configured with betamax account. Incoming calls and sms text messages I get through my sim card but when I call someone back from whatever application like Messages, Recent Calls, Contacts... it calls using voip without asking because I configured it that way in settings. I bought N900 thinking as a great upgrade but now calling someone back using sip (means for free or almost free) is a pain in the @ss!

Can I tweak the settings somehow so it will always try to call using SIP (when it's connected of course, God save the Symbian!) in the first place? I have a decent knowledge of Linux, so sshd daemon installed, I can connect to my N900 with putty, I have mc installed, so changing anything in file system is not the problem). I just don't know what to look for.

Thank you in advance.
Posts: 69 | Thanked: 14 times | Joined on Dec 2009
There are a few of us looking for this feature, but it would appear to be one of the many missing so far on the N900.
Posts: 6 | Thanked: 0 times | Joined on Dec 2009
Im using the nokia native sip client on n85. Work very good to make calls, much better than any other Sip client for symbian.

Not reconnect easily, so no one can callme through SIP to my account. So, this plugin in practice, only work to make calls and not to receive.

I always run on 3G only. But when loose connection, Nimbuzz or Fring try again to connect. Native Sip Client always fail to reconnect.

Yesterday I downloaded the QT SDK, Im tired of waiting someone to make a good XMPP client with jingle-voip support for symbian. Wishme luck!
Posts: 6 | Thanked: 0 times | Joined on Dec 2009
Sorry, regarding 3G, Is there an option to choose ONLY 3G ?

Also, Work XMPP Call (gtalk) fine ? good quality ?

XMPP native is very powerfull !

best regards!

default, settings, sip, voip

Thread Tools

Forum Jump

All times are GMT. The time now is 11:53.