Active Topics

 



Notices


Reply
Thread Tools
nicorumiz's Avatar
Posts: 96 | Thanked: 16 times | Joined on Jan 2010 @ Denver, CO -> Italy
#11
If I do

Code:
apt-get install -f
this is e output

Code:
0 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
1 not fully installed
After this operation, 0B of additional disk space will be used.
dpkg: parse error, in file 'var/lib/dpkg/available' near line 5277:

missing package name
E: Sub-process /usr/bin/dpkg returned an error code (2)
I have tried to remove mediabox-youtube and mediabox-internet-error but I always have the same error!

what if I try to delete 'var/lib/dpkg/available' ?
 
HellFlyer's Avatar
Posts: 1,148 | Thanked: 613 times | Joined on Mar 2010 @ Toronto
#12
Very good apps however for some odd reason youtube videos are loading very slow , any idea how to fix it?

Thanks
__________________
The quieter you become the more you are able to hear


"I'm a N900 user, can I haz Flash 10 plz?!11!?" Jaffa


Elopocalypse started on 11.02.2011
 
antezz's Avatar
Posts: 172 | Thanked: 160 times | Joined on Jan 2010 @ Sweden
#13
@HellFlyer
You are lucky youtube videos doesn't even load for me!
 
nicorumiz's Avatar
Posts: 96 | Thanked: 16 times | Joined on Jan 2010 @ Denver, CO -> Italy
#14
this is a copy of the log from app manager if I try to install something else:

Code:
hildon-application-manager 2.2.65
connected to 717e2a5a-f65b-4fcd-bc78-501fcead5bcc
apt-worker: Not handling unrelated package mediabox.
-----
Installing personal-gprs-mon 0.6-3
apt-worker: free space (/) = 86450176
apt-worker: Not handling unrelated package mediabox.
apt-worker: Not handling unrelated package mediabox.
apt-worker: free space (/home/user/MyDocs/.apt-archive-cache/) = 26477133824
apt-worker: free space (/home/) = 1475895296
apt-worker: total space (/home/) = 2113748992
required disk space: 23278
result code = 0
apt-worker: free space (/) = 86450176
apt-worker: Not handling unrelated package mediabox.
dpkg: parse error, in file `/var/lib/dpkg/available' near line 5277:
 missing package name
E: Sub-process /usr/bin/dpkg returned an error code (2)
I will look inside the file 'available' and maybe post some line.

if you guys have suggestion are more then welcome, because I have not idea and I can't install anything!

Nico
 
nicorumiz's Avatar
Posts: 96 | Thanked: 16 times | Joined on Jan 2010 @ Denver, CO -> Italy
#15
Ok.

the line 5277 of my 'available' file is blank...

This is a piece of file and the blank line in the middle is #5277.



Code:
Packa<O]@R`:Ieamer0.10-theora
Priority: optional
Section: utils
Installed-Size: 160
Maintainer: Tuomas Kulve <tuomas@kulve.fi>
Architecture: armel
Source: gst-plugins-base0.10-ogg
Version: 0.10.23-0maemo4+0m5-tk1
Depends: libc6 (>= 2.5.0-1), libgcc1 (>= 1:4.2.1), libglib2.0-0 (>= 2.20.0), libgstreamer0.10-0 (>= 0.10.23), libogg0 (>= 1:1.1.3), libtheora0, libxml2
Size: 71944
Description: GStreamer theora plugin from the "base" set
 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data.  Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related.  Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 This package contains theora codec from the
 "base" set, an essential exemplary set of elements.

Package: python2.5-etk
Priority: optional
Section: python
Installed-Size: 988
Maintainer: Maemo-EFL Team <maemo-efl-devel@garage.maemo.org>
Architecture: armel
Source: python-etk
Version: 0.1.2+svn41533-maemo1
Provides: python-etk
Depends: libc6 (>= 2.5.0-1), libcurl3 (>= 7.16.2-1), libecore0, libecore0-con, libecore0-evas, libecore0-file, libecore0-imf, libecore0-imf-evas, libecore0-input, libecore0-job, libecore0-txt, libecore0-x, libedje0, libeet1, libeina0, libembryo0, libetk0, libevas0, libssl0.9.8 (>= 0.9.8f-5), python2.5 (>= 2.5.1-1osso6), libetk0 (>= 0.1.0.042+svn41533-maemo1), libetk0-engine-all (>= 0.1.0.042+svn41533-maemo1), python2.5-evas (>= 0.3.1+svn41533-maemo1), python2.5-ecore (>= 0.3.1+svn41533-maemo1)
Size: 222130
Description: Python bindings for ETK
 This packages contains modules that allow you to use
 ETK (enlightenment tookit) in Python programs.
maybe one of those two dependencies are corrupted?

Nico
 
nicorumiz's Avatar
Posts: 96 | Thanked: 16 times | Joined on Jan 2010 @ Denver, CO -> Italy
#16
Maybe I have found the problem

if you look at the first line of code in the post above says:

Code:
Packa<O]@R`:Ieamer0.10-theora

I think should say:

Code:
Package: Ieamer0.10-theora
someone else can confirm please?

Nico


EDIT:

the correct line is:

Code:
Package: gstreamer0.10-theora
I have just look at the file 'available-old' that is on the same folder.

so far so good, I am able to install new App and I will try to remove the two plug in later on.

Look like that line was corrupted, I am just wandering why!!

Last edited by nicorumiz; 2010-06-27 at 23:22. Reason: solution!!
 
jaeezzy's Avatar
Posts: 664 | Thanked: 160 times | Joined on Jul 2008 @ Australia
#17
Thanks for this beautiful app. Couple things I noticed in my first use:
* It didn't switch to potrait when in automatic first time. I manually switched to potrait and it kinda blanked for quite a while with stuck audio. Then after switching back to automatic, it switches back & forth.
* I just couldn't find an option to download youtube videos , guess its possible. and ya youtube video is loading very slowly.
* Also it would be nice if there was "All songs" as well so that it will list all songs and all songs would play either randomly or continuously as now only couple songs within the available folders gets played and have to again change to diff artist or similar..
* Audio seems to restart from the beginning after pausing for a while.(in my case I paused audio and writing this and replaying restarted the audio )

Thanks

Last edited by jaeezzy; 2010-06-27 at 23:44.
 
nicorumiz's Avatar
Posts: 96 | Thanked: 16 times | Joined on Jan 2010 @ Denver, CO -> Italy
#18
@pycage

my post above solve my issue.

I have removed the hold plug in and install mediabox again. great app, so far work great!

@jaeezzy

for download when you have the list of videos just select one and hold on to it. You will see a list of options on the screen, select Download

:-)
 
Posts: 59 | Thanked: 15 times | Joined on Feb 2008
#19
I've installed this on my n800; this new version certainly looks nice!
I've played with it a bit, but not too much. It won't go fullscreen for me, and it dies when I go through the "Get Started" guide. Is anyone else having these problems?

By the way, I noticed that this thread has a tag "Pycage rules"! How true!
 
Posts: 93 | Thanked: 28 times | Joined on Jan 2009 @ Germany
#20
Very nice improvements and some eye candy. What I liked best is the possibility to reload the shoutcast directory. That solved >>this issue<<

Thanks a lot,
icke
 
Reply

Tags
mediabox, pycage rules

Thread Tools

 
Forum Jump


All times are GMT. The time now is 12:13.