Notices


Reply
Thread Tools
Posts: 2 | Thanked: 0 times | Joined on May 2014 @ morocco
#1
i got an issue with my n900 , since yesterday , no media was found so i tried to rebuild the tracker database but it didn't help .
tried tracker-processes -r and still no media found , the indexing never started .
sorry for my bad english .
 
pichlo's Avatar
Posts: 5,251 | Thanked: 15,956 times | Joined on Sep 2012 @ UK
#2
There might be a number of causes for that:
  1. Your MyDocs partition is corrupt.
    - When you attach your phone to a PC in Mass storage mode, can you see your files? Did you try a disk check on your PC?
    - You can copy all the contents off, reformat the storage (in File Manager, long tap until you get the "format" option), then copy everything back.
  2. Your home partition is full.
    - Do you experience any other symptoms (call or message logs not being updated, unable to install applications, games not saving their status...)?
    - You can also check with df -h in the terminal. Look for the "Available" column in the line starting with "/dev/mmcblk0p2".
    - Clear up some space: delete old messages, clear logs, uninstall applications...
  3. Your home partition is corrupt.
    - Do you experience any of the symptoms in case 2 above but df -h says you have plenty of space?
    - I am afraid if you do not have BackupMenu or a similar solution installed already, your only option might be a reflash.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:07.