Notices


Reply
Thread Tools
Posts: 314 | Thanked: 1,375 times | Joined on Aug 2016 @ Estonia
#101
Originally Posted by Veraendert View Post
Maybe someone can help: I have a Nexus 5 currently running SFOS 2.0.4. Which means i can neither install the Openrepo's version of Poor Maps nor the (older) version used by Rinigus because of missing geolocation-here.

Does anyone have an older version laying around that i can use with OSM Scout server? Any other idea how to get Poor Maps running ? Thanks.
You can compile Poor Maps RPM with the corrected dependencies that would fit your version. RPM can be compiled on Linux with rpm command installed (I used Gentoo for that), just revert https://github.com/otsaloma/poor-map...c41257b6c21cd8 . Alternatively, you could just download latest Poor Maps source to the device and run with qmlscene as described in https://github.com/otsaloma/poor-map...ster/README.md
 

The Following 5 Users Say Thank You to rinigus For This Useful Post:
Posts: 376 | Thanked: 1,021 times | Joined on Feb 2014 @ Germany
#102
https://github.com/otsaloma/poor-map...ses?after=0.28

SFOS 2.0.4 was released on 24.10.2016 so, try a version which was released aound this date.

Or just use rinigus approach
 

The Following 5 Users Say Thank You to mautz For This Useful Post:
Posts: 79 | Thanked: 189 times | Joined on Mar 2016
#103
Crivens am i blind. Thanks, will try.

Just in case anyone else has my problem (and is as blind as me 0.26.1 is the latest version that works on SFOS 2.0.4

@Rinigus: No rpm in Voidlinux. I could only extract.

Last edited by Veraendert; 2017-11-04 at 19:03.
 

The Following 2 Users Say Thank You to Veraendert For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 00:55.