Notices


Reply
Thread Tools
Posts: 289 | Thanked: 81 times | Joined on Jul 2006
#111
This, "RuntimeError: the sip module implements API v8.0 but PyQt4.QtCore module requires API v7.1" Can this be worked out around in the WiFiEye code?
 
Jaffa's Avatar
Posts: 2,531 | Thanked: 6,638 times | Joined on Mar 2008 @ UK
#112
Originally Posted by delaroca View Post
This, "RuntimeError: the sip module implements API v8.0 but PyQt4.QtCore module requires API v7.1" Can this be worked out around in the WiFiEye code?
No, it's an environmental issue: http://twitter.com/#!/mwkn/status/3474687963176960
__________________
Andrew Flegg -- mailto:andrew@bleb.org | http://www.bleb.org
 
humble's Avatar
Posts: 349 | Thanked: 356 times | Joined on Dec 2009 @ USA
#113
This should help
Code:
apt-get install python2.5-sip4=4.10.5-maemo0
 

The Following 3 Users Say Thank You to humble For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 12:48 PM.