Notices


Reply
Thread Tools
keflex's Avatar
Posts: 194 | Thanked: 172 times | Joined on Jan 2011 @ Sydney, Australia
#81
cheers for that, should have looked around first

shame the UI for siilihai is still pretty rough around the edges, but it's functional. would love to have a dark theme on it to make it more AMOLED-friendly
 
Posts: 673 | Thanked: 230 times | Joined on Oct 2012 @ Mumbai
#82
Is v.1.0.2 the latest version???
__________________
MeeGo Wont Die
2016
 
Posts: 48 | Thanked: 88 times | Joined on Jan 2012 @ Tampere, Finland
#83
Siilihai mobile 2.0 was released for Sailfish - check

http://siilihai.blogspot.fi/2013/12/...-sailfish.html

for instructions.

1.0.2 is the last Harmattan version. It may be possible to make 2.x run on Harmattan if Qt5 libraries are installed.
 

The Following 6 Users Say Thank You to vranki For This Useful Post:
Posts: 838 | Thanked: 1,292 times | Joined on Jul 2010 @ Brittany, France
#84
Awsome! Installing it in 4 seconds, approximately.

I'm glad there is still development on that.
 
Posts: 14 | Thanked: 7 times | Joined on Mar 2008
#85
Thanks for this vranki!

And an issue: Sailfish forums in TMO are not available.
 
Posts: 146 | Thanked: 99 times | Joined on Jan 2012 @ Lisbon, Portugal
#86
Hi! Two questions: one, has anyone suceeded in installing version 2 on Harmattan, and why can I not get Tapatalk-enabled forums to be accepted, like Ten-tenths? It always replies "unsupported forum". I only use 1.0.2 Harmattan and not the desktop version.
__________________
SGH-2100,T39i,T68m,K750,T700,N95-1,N9/64
I like to stroke my N9 - My preciousssss....
Need Portuguese (European) localizations? Ask me.
 
Posts: 48 | Thanked: 88 times | Joined on Jan 2012 @ Tampere, Finland
#87
Hi! Two questions: one, has anyone suceeded in installing version 2 on Harmattan, and why can I not get Tapatalk-enabled forums to be accepted, like Ten-tenths? It always replies "unsupported forum". I only use 1.0.2 Harmattan and not the desktop version.
If anyone can get 2.x to work on Harmattan, i'd be happy to accept a pull request
on github.

If a TapaTalk forum responds with "unsupported forum", the url is probably wrong.
You need to find the mobiquo.php (for example http://talk.maemo.org/mobiquo/mobiquo.php)
and remove the last mobiquo/mobiquo.php from the url.

Ps. tmo has installed TapaTalk plugin, so i removed the old parsed version and readded
tmo as a TapaTalk forum. You'll need to subscribe it again.

--
Sent using Siilihai web forum reader
 

The Following 2 Users Say Thank You to vranki For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 16:54.