Notices


Reply
Thread Tools
Posts: 1,065 | Thanked: 2,374 times | Joined on Dec 2010
#1
Just wondering if anyone is having issues syncing hotmail/outlook.com account via MfE? Wouldn't sync a few weeks ago for a couple of days and now hasn't sync'd for about a week.
 
Posts: 447 | Thanked: 504 times | Joined on Sep 2010 @ Krugersdorp
#2
I recently got an Office365 account from my organization. It doesn't work

However, Outlook.com syncs, i can set it up just fine even now. Are you using server s.outlook.com at least if your mail is @outlook.com?

Anyone had luck with Office365 and MfE?
 

The Following User Says Thank You to sicelo For This Useful Post:
Posts: 1,065 | Thanked: 2,374 times | Joined on Dec 2010
#3
its an early @hotmail account. don't want to play with setting an @outlook alias as primary. i'll try changing server.
 
Posts: 1,065 | Thanked: 2,374 times | Joined on Dec 2010
#4
hotmail.com credentials + m.hotmail.com = error
hotmail.com credentials + s.outlook.com = error
outlook.com alias as credentials + m.hotmail = good
hotmail.com credentials + eas.outlook.com = good

problem solved... for now
 

The Following 4 Users Say Thank You to Android_808 For This Useful Post:
Posts: 5 | Thanked: 7 times | Joined on Aug 2010 @ Chicago, Illinois, USA
#5
For the past few days I've gotten a warning about an Invalid Certificate when trying to syncith Outlook.com. Any idea about how to get a new certificate?
That eas.outlook.com server setting is new to me. Everything else I'd seen was s.outlook.com or m.hotmail.com. It makes sense, thanks. Where'd you learn about it?
 
Posts: 1,065 | Thanked: 2,374 times | Joined on Dec 2010
#6
google. unfortunately that last method stopped working again this morning so i've had to revert to the alias method.

beware that changing these can cause a full resync
 

The Following User Says Thank You to Android_808 For This Useful Post:
Posts: 447 | Thanked: 504 times | Joined on Sep 2010 @ Krugersdorp
#7
Originally Posted by sicelo View Post
I recently got an Office365 account from my organization. It doesn't work

However, Outlook.com syncs, i can set it up just fine even now. Are you using server s.outlook.com at least if your mail is @outlook.com?

Anyone had luck with Office365 and MfE?
Works fine now
Username & email = the Office365 email address
Domain = empty
Server = outlook.office365.com
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 11:59.