Notices


Reply
Thread Tools
Posts: 1 | Thanked: 0 times | Joined on Apr 2010
#1
My N900 has become completely unresponsive, i.e. crashed, on 4 occasions. At each occasion the GPS was on, either with Maep or with Ovi Maps, and the device was put in a pouch or in a bag in the glove box in the car. That suggests that the GPS may have had a problem. Has anyone else experienced this problem?

The device has no reset button, and I reset it by removing the battery for a few minutes. Is this really the only way to do a reset?

Simon
 
joshv06's Avatar
Posts: 346 | Thanked: 139 times | Joined on Jan 2008 @ Houston Texas
#2
What version firmware are you using?
__________________
Nokia N900
joshuavidana@gmail.com
 
Posts: 2,829 | Thanked: 1,459 times | Joined on Dec 2009 @ Finland
#3
Originally Posted by spepping View Post
My N900 has become completely unresponsive, i.e. crashed, on 4 occasions. At each occasion the GPS was on, either with Maep or with Ovi Maps, and the device was put in a pouch or in a bag in the glove box in the car. That suggests that the GPS may have had a problem. Has anyone else experienced this problem?

The device has no reset button, and I reset it by removing the battery for a few minutes. Is this really the only way to do a reset?

Simon
Try long press the power button.

Have you installed anything from testing / develop? If so then if you have time and nerves try to debug what program causes it if not then reflash your device completely.

If you haven't installed anything from those repositories then try to spot issue with xterm and top command.
 
Posts: 71 | Thanked: 36 times | Joined on Nov 2009 @ CT, USA
#4
This happened to me recently--the gps would not lock despite changing the supl server and being connected to a network. I reflashed the root image with the latest available and that solved it. Oddly, when I tried to restore a backup file, the problem appeared to occur again, so I reflashed and reinstalled apps manually. It works now, but I'm at a loss about how or why this happened.
 
Andre Klapper's Avatar
Posts: 1,665 | Thanked: 1,649 times | Joined on Jun 2008 @ Praha, Czech Republic
#5
This sounds a lot like https://bugs.maemo.org/show_bug.cgi?id=9150 to me. Feel free to vote for it or to attach a syslog (see http://wiki.maemo.org/Bugs:Stock_answers#Need_a_syslog ) when this happens, but please avoid "I have this problem too" comments.
Thanks everybody!
__________________
maemo.org Bugmaster
 

The Following User Says Thank You to Andre Klapper For This Useful Post:
Reply

Tags
crash, gps, reset

Thread Tools

 
Forum Jump


All times are GMT. The time now is 18:17.