Active Topics

 



Notices


Reply
Thread Tools
Posts: 6 | Thanked: 5 times | Joined on Jun 2018 @ Sweden
#1
Hi everyone!

My N9 gone crazy.

Need DFL61_HARMATTAN_40.2012.21-3.339.2 firmware.
Productid 059L7S2.

Hope someone has it!?

Thanks
 

The Following 2 Users Say Thank You to Mr Suomi! For This Useful Post:
Posts: 1,189 | Thanked: 4,020 times | Joined on Oct 2014
#2
hmm i havent seen it, But you could flash a higher version from here.
https://talk.maemo.org/showthread.php?t=96401
__________________
You can still support my work by donation - click here

ETH: 0xFcD031609DB739C62730589361940C68ceEbC913
 

The Following User Says Thank You to nieldk For This Useful Post:
Posts: 6 | Thanked: 5 times | Joined on Jun 2018 @ Sweden
#3
Thanks, but none of them works, tried 420, 480 and some OEM.
It does not like any of them...
 
Posts: 9 | Thanked: 6 times | Joined on Apr 2010 @ Sweden
#4
A0E9827F_DFL61_HARMATTAN_40.2012.21-3.339.2_PR_LEGACY_339_ARM_RM-696_PRD_signed.bin

D6C9C818_DFL61_HARMATTAN_40.2012.21-3.339.1_EMMC_339.bin

https://1drv.ms/f/s!Ars13Tv5L15qjddx76WEm7jvkeeqiQ
 

The Following 5 Users Say Thank You to lame For This Useful Post:
Posts: 1,189 | Thanked: 4,020 times | Joined on Oct 2014
#5
Originally Posted by lame View Post
A0E9827F_DFL61_HARMATTAN_40.2012.21-3.339.2_PR_LEGACY_339_ARM_RM-696_PRD_signed.bin

D6C9C818_DFL61_HARMATTAN_40.2012.21-3.339.1_EMMC_339.bin

https://1drv.ms/f/s!Ars13Tv5L15qjddx76WEm7jvkeeqiQ
Cool, added to post with FW links
__________________
You can still support my work by donation - click here

ETH: 0xFcD031609DB739C62730589361940C68ceEbC913
 

The Following 4 Users Say Thank You to nieldk For This Useful Post:
Posts: 6 | Thanked: 5 times | Joined on Jun 2018 @ Sweden
#6
Originally Posted by lame View Post
A0E9827F_DFL61_HARMATTAN_40.2012.21-3.339.2_PR_LEGACY_339_ARM_RM-696_PRD_signed.bin

D6C9C818_DFL61_HARMATTAN_40.2012.21-3.339.1_EMMC_339.bin

https://1drv.ms/f/s!Ars13Tv5L15qjddx76WEm7jvkeeqiQ
Big thanks lame!
But i did not work, i must have somehow messed up the phone with all the attempts with other firmware versions...

Get this error mess,
ERROR: SU_GET_UPDATE_STATUS_REQ terminated with error code 1: Unknown error
...
...
...
...
[Pipe 1] Finishing in error state with status 1
 

The Following User Says Thank You to Mr Suomi! For This Useful Post:
Posts: 487 | Thanked: 937 times | Joined on Aug 2014
#7
Here is a list of possible reasons:https://talk.maemo.org/showpost.php?...40&postcount=3

As you say after using other firmware it may just be regarding your chosen one as downgrade which is not allowed.
 

The Following User Says Thank You to aspergerguy For This Useful Post:
Posts: 6 | Thanked: 5 times | Joined on Jun 2018 @ Sweden
#8
Originally Posted by aspergerguy View Post
Here is a list of possible reasons:https://talk.maemo.org/showpost.php?...40&postcount=3

As you say after using other firmware it may just be regarding your chosen one as downgrade which is not allowed.
Ok, thanks.
But how do i check or fix?
- bad partition table that you havent reseted back to normal
- broken mmc hw
 

The Following User Says Thank You to Mr Suomi! For This Useful Post:
Posts: 6 | Thanked: 5 times | Joined on Jun 2018 @ Sweden
#9
Here is complete out when flashing.
C:\Utils\RM696>flasher -F A0E9827F_DFL61_HARMATTAN_40.2012.21-3.339.2_PR_LEGACY_339_ARM_RM-696_PRD_signed.bin -f
flasher 3.12.1 (Oct 6 2011) Harmattan
WARNING: This tool is intended for professional use only. Using it may result
in permanently damaging your device or losing the warranty.

Suitable USB interface (bootloader/phonet) not found, waiting...
Found device RM-696, hardware revision 1603
NOLO version 2.3.6
Version of 'sw-release': DFL61_HARMATTAN_40.2012.21-3.339.2_PR_339
Sending ape-algo image (7103 kB)...
100% (7103 of 7103 kB, avg. 20295 kB/s)
Suitable USB interface (phonet) not found, waiting...
ERROR: CreateFile, error = 5
Ping attempt 1 (250 ms)
Server application: 1.7.2
Found product RM-696 rev. 1603
Server implements softupd protocol version 1.8
Image SW version DFL61_HARMATTAN_40.2012.21-3.339.2_PR_339
Image moslo not present
Image mmc not present
Image tar skipped
Image config skipped

Battery level 80 %, continuing.

image [state progress transfer flash speed]
---------------------------------------------------------------------
[x] cert-sw [finished 100 % 1 / 1 kB NA ]
[x] cmt-2nd [finished 100 % 95 / 95 kB NA ]
[x] cmt-algo [finished 100 % 789 / 789 kB NA ]
[_] cmt-mcusw [finishing 0 % 6050 / 6050 kB 3077 kB/s]
[x] xloader [finished 100 % 23 / 23 kB NA ]
[x] secondary [finished 100 % 94 / 94 kB NA ]
[x] kernel [finished 100 % 2714 / 2714 kB 1686 kB/s]
[_] rootfs [finishing 100 % 32768 / 1170221 kB NA ]
ERROR: SU_GET_UPDATE_STATUS_REQ terminated with error code 1: Unknown error

image [state progress transfer flash speed]
---------------------------------------------------------------------
[x] cert-sw [finished 100 % 1 / 1 kB NA ]
[x] cmt-2nd [finished 100 % 95 / 95 kB NA ]
[x] cmt-algo [finished 100 % 789 / 789 kB NA ]
[_] cmt-mcusw [finishing 0 % 6050 / 6050 kB 3077 kB/s]
[x] xloader [finished 100 % 23 / 23 kB NA ]
[x] secondary [finished 100 % 94 / 94 kB NA ]
[x] kernel [finished 100 % 2714 / 2714 kB 1686 kB/s]
[f] rootfs [finishing 0 % 32768 / 1170221 kB NA ]
ERROR: SU_GET_UPDATE_STATUS_REQ terminated with error code 1: Unknown error

image [state progress transfer flash speed]
---------------------------------------------------------------------
[x] cert-sw [finished 100 % 1 / 1 kB NA ]
[x] cmt-2nd [finished 100 % 95 / 95 kB NA ]
[x] cmt-algo [finished 100 % 789 / 789 kB NA ]
[f] cmt-mcusw [finishing 0 % 6050 / 6050 kB 3077 kB/s]
[x] xloader [finished 100 % 23 / 23 kB NA ]
[x] secondary [finished 100 % 94 / 94 kB NA ]
[x] kernel [finished 100 % 2714 / 2714 kB 1686 kB/s]
[f] rootfs [finishing 0 % 32768 / 1170221 kB NA ]
Fetching error list:
========================================
bb5_rdc_cert_read failed
bb5_rdc_cert_read failed
bb5_rdc_cert_read failed
bb5_rdc_cert_read failed
bb5_rdc_cert_read failed
bb5_rdc_cert_read failed
mmc: sfdisk returned status 1
mmc: Could not exec 'tune2fs -L rootfs /tmp/sudmmcXUpjk8/internal0p2'
mmc: Could not remove mount directory /tmp/sudmmcXUpjk8/mnt: No such file or directory
[Pipe 5] Finishing in error state with status 1
MTC_NOS_READY not received
MTC_NOS_READY not received
MTC_NOS_READY not received
CMT RFS failed
[Pipe 7] Finishing in error state with status 1
========================================

ERROR: Failed to flash images
 
Posts: 487 | Thanked: 937 times | Joined on Aug 2014
#10
Looking more like mmc failure although there does seem to be problem with cmt, see this thread:http://talk.maemo.org/showthread.php?t=94575
 

The Following 2 Users Say Thank You to aspergerguy For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 03:28.