Notices


Reply
Thread Tools
Unreasonable Behaviour's Avatar
Posts: 11 | Thanked: 69 times | Joined on Nov 2014
#351
Long press was my first idea since it is not used for anything else in the UI
Long press is unsed to lock rotation of screen, it`s very usefull in galary, if picture was taken in wrong mode.
 
Posts: 885 | Thanked: 1,507 times | Joined on Jul 2010 @ Brittany, France
#352
On the latest Webcat version? I only see an icon with short press support, am I missing something?

Did you abandon the idea of the split view Llelectronics? I was using it relatively often.
 
peterleinchen's Avatar
Posts: 3,323 | Thanked: 6,215 times | Joined on Aug 2010 @ Ruhrgebiet, Germany
#353
Hi llectronics,

maybe this is already known (or I am the only one affected)?
At least I am not aware this was mentioned:
when opening webcat in portrait mode the frames are not aligned according to the site layout. This is happening to me not only.for this version but at least for the last (few) one(s), too.

If I switch to portrait everything is fine again and also for landscape. But it starts again with a new tab/window.

It is the same when started in portrait (see second screenshot). Tilting to landscape and back to portrait fixes it.

Please.see.the.screenshots...


... which I cannot add as pressing 'Manage attachments' directs me to http://newattachment.php/?t=92356&po...c4f2ba6d243d21

I just used --set-default a minute before.
Is there an option --unset-default?
Attached Images
  
__________________
SIM-Switcher, automated SIM switching with a Double (Dual) SIM adapter
--
Thank you all for voting me into the Community Council 2014-2016!

Please consider your membership / supporting Maemo e.V. and help to spread this by following/copying this link to your TMO signature:
[MC eV] Maemo Community eV membership application, http://talk.maemo.org/showthread.php?t=94257

editsignature, http://talk.maemo.org/profile.php?do=editsignature

Last edited by peterleinchen; 2018-07-17 at 12:01. Reason: added screenies (and infos)
 

The Following User Says Thank You to peterleinchen For This Useful Post:
Posts: 885 | Thanked: 1,507 times | Joined on Jul 2010 @ Brittany, France
#354
Is the following the issue you are describing?



I believe this is an issue with QtWebkit.
 

The Following User Says Thank You to Kabouik For This Useful Post:
Posts: 398 | Thanked: 1,565 times | Joined on Dec 2013
#355
Yes this is a qtwebkit issue specific to SailfishOS as I need to workaround the issue that Device Pixel Ratio is set to 1.0 all the time.

Is there an option --unset-default?
It is called --reset-default
__________________
Donation for my sailfish apps via PayPal

Donate using Liberapay
 

The Following 3 Users Say Thank You to llelectronics For This Useful Post:
Reply

Tags
browser, webbrowser

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:24.