Notices


Reply
Thread Tools
Posts: 1,397 | Thanked: 2,124 times | Joined on Nov 2009 @ Dublin, Ireland
#381
Hi Saturn,

Dunno if you are already aware of it but it seems that the cgroup patches are working fine as explained in this thread.

It would be nice to have an option in Swappolube to easily apply and revert this patch.

Also an option to enable and disable the WSEGL_UseHWSync flag would be useful.
 

The Following User Says Thank You to ivgalvez For This Useful Post:
Saturn's Avatar
Posts: 1,629 | Thanked: 2,048 times | Joined on Mar 2007 @ UNKLE's Never Never Land
#382
Originally Posted by ivgalvez View Post
Hi Saturn,

Dunno if you are already aware of it but it seems that the cgroup patches are working fine as explained in this thread.

It would be nice to have an option in Swappolube to easily apply and revert this patch.

Also an option to enable and disable the WSEGL_UseHWSync flag would be useful.
Hi ivgalvez,

I don't know if you have checked the patch but has errors and duplications/triplications for no reason. The script is the one you can find with a simple search on the internet by superpiwi. This 'maemo version' erroneously has several lines uncommented that have been commented on purpose since they have been replaced. No disrespect to karam (I actually like his enthusiasm and effort to help users) but some more knowledgeable person should step in there and clean up the scripts and instructions.
Most importantly, the patch has been discussed in the past here and it is known to not work.

For the second option, i.e. the WSEGL_UseHWSync flag, it is known to be unstable on some devices giving random reboots. I don't want to add an option that is known to not work for some at random points in time with no indication of what went wrong and the system rebooted. Power users that have the ability to understand the issues can use it.

Sorry for the double no but hope you agree at least with my logic.
 

The Following 3 Users Say Thank You to Saturn For This Useful Post:
Posts: 1,397 | Thanked: 2,124 times | Joined on Nov 2009 @ Dublin, Ireland
#383
Originally Posted by Saturn View Post
Sorry for the double no but hope you agree at least with my logic.
Agreed, actually I haven't reviewed the script by myself but I thought it could be useful (as the patch is known to work on desktop computers).

Originally Posted by Saturn View Post
No disrespect to karam (I actually like his enthusiasm and effort to help users) but some more knowledgeable person should step in there and clean up the scripts and instructions.
That could be you!
 
Posts: 1,073 | Thanked: 1,526 times | Joined on Jan 2011 @ Touring
#384
Does anyone else have the issue of proposed settings not saving across reboots after making them permanent?
 
Reply

Tags
bada lubes, bada rox, swappiness, tuning

Thread Tools

 
Forum Jump


All times are GMT. The time now is 20:51.