Thread Tools
Posts: 17 | Thanked: 8 times | Joined on Mar 2010
Its been a while since I last tried out Sailfish, and its been working great with this CM13 build, so first of all thanks for taking the time to provide this mautz!

Anyone else try out the most recent Sailfish releases? I've been able to update the phone with the terminal commands ssu re and then version --dup after pkcon refresh. I've tried out, .14, .15. I don't have my sim in the phone, but bluetooth seems to be the only thing that isn't working correctly so far(at least for my limited needs)...again I haven't put a sim in my Nexus yet though so cell connectivity could be broken for all i know. It connects via bluetooth no problem(I think?), for instance my headphones look like they're synced up and the phone shows connected but all audio still plays through the external speaker. This happened on every one of the 2.1.4.xx releases I tried. Anyone have an idea why this would happen? I've read a bit about pulse audio crapping out, so I tried some suggestions on deleting the config folder (PS, I'm not really sure what I'm doing with half of this stuff) but alas it was no help. Just seeing if anyone else has had any issues.

I was able to get to download and install a few times on a fresh install of, but it never got past the google logo to boot up. Oh well. I tried the version --dup in but keep getting a pattern error after it refreshes.

All around, I've been having a blast with it, and will be giving this an honest shot with my sim for a week or two. It does everything I can ask of a phone to do really.

The Following 4 Users Say Thank You to HelloEverybody For This Useful Post:
Posts: 2 | Thanked: 4 times | Joined on Oct 2016

I did clean install CM 13.
Then SF OS
Normal ROM.

I didn't install any patches or apps.
I did OTA upgrade to and then without problems.

I tried
It says: Error: nothing provides pattern:jolla-sailfish-applications needed by pattern:jolla-configuration-hammerhead-0.0.25-10.30.4.jolla.noarch.

I'm probably dummy, what I'm doing wrong?

The Following 3 Users Say Thank You to flanker For This Useful Post:
Posts: 17 | Thanked: 8 times | Joined on Mar 2010

I'm having the same issue, and I'm probably a dummy too...I haven't had much time to mess with it lately, but would love to know if there is a way to update to Were you able to get audio through Bluetooth working on, or

The Following 2 Users Say Thank You to HelloEverybody For This Useful Post:
Posts: 420 | Thanked: 1,142 times | Joined on Feb 2014 @ Germany
Hi, i think that i have to rebuild the hammerhead packages, but i am very busy at the moment. I hope to get the problems sorted out next month. I'll post an update here...

The Following 9 Users Say Thank You to mautz For This Useful Post:

Thread Tools

Forum Jump

All times are GMT. The time now is 22:18.