Notices


Reply
Thread Tools
Posts: 77 | Thanked: 250 times | Joined on Feb 2012 @ Switzerland
#91
Originally Posted by bomo View Post
I just tried to flash it to my N5, but it seems to before "actual boot":
if I select to boot SF in multirom, I just see the "google" logo and it stuck there.
If I however flash the same CM13 version you linked as "normal" android version, CM13 is booting fine in multirom.

Is there anything I'm doing wrong?
It sometimes happened to me that I had to force a complete shutdown of the device before booting sailfishos. So that might be the cause.

If that doesn't work, I would check the integrity of the sailfishos image you downloaded with sha256sum as example. I compared two files I have here and can give you the checksum:

sha256sum sailfishos-hammerhead-release-2.1.0.10-build0.3.zip
Code:
e4ed3f248918284c3bb8e2a76e3b07aa31ab131d6c34a25805efebdc706ca1f5
 

The Following User Says Thank You to minimec For This Useful Post:
Posts: 20 | Thanked: 50 times | Joined on Dec 2016
#92
Thanks its working now. One more question: How is it possible to update to a new rootfs image released by you without loosing previous data?
 

The Following User Says Thank You to bomo For This Useful Post:
Posts: 77 | Thanked: 250 times | Joined on Feb 2012 @ Switzerland
#93
Originally Posted by bomo View Post
How is it possible to update to a new rootfs image released by you without loosing previous data?
The goal is to be able to do OTA upgrades of an existing installation. Mautz is working on that.

In the meantime you have to backup/restore your data and do a fresh installation of the newer image.

I refer to this post, I made some time ago, where I described my way to do backup/restore. http://talk.maemo.org/showpost.php?p...&postcount=238

For Contacts/Calendar
Code:
devel-su pkcon install nemo-qml-plugin-contacts-qt5-tools
devel-su -p vcardconverter --export contacts.vcf
Code:
pkcon install nemo-qml-plugin-calendar-qt5-tools
devel-su -p icalconverter export calendar.ics
 

The Following 3 Users Say Thank You to minimec For This Useful Post:
Posts: 182 | Thanked: 221 times | Joined on May 2015 @ Italy
#94
I really would like to update my 2.0.4.13 because some new apps require the new QT version, but I also need the Android compatibility...are there any news about Sfdroid or Anbox?
 
Posts: 176 | Thanked: 530 times | Joined on Jul 2014
#95
Originally Posted by claustn View Post
I really would like to update my 2.0.4.13 because some new apps require the new QT version, but I also need the Android compatibility...are there any news about Sfdroid or Anbox?
Yes, Sorry but it's not even close. It's my only device currently, so my window of using it for development is quite small. Main issue is getting Anbox booting, either missing dependencies, more kernel patches needed, just don't know yet, and even after we get it booting then we have the other issues, gettings sensors, camera etc. working.

The other developers liar/krnlyng and saidinesh have been busy recently and have had very limited to no time to able to help.
 

The Following 2 Users Say Thank You to nh1402 For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 22:40.