Notices


Reply
Thread Tools
Posts: 537 | Thanked: 2,735 times | Joined on Oct 2009
#1
Ok so it looks like Firefox 24 needs at least GStreamer 0.10.26. We only have GStreamer 0.10.25. Is there any work out there on a newer gstreamer that still has all the Maemo patches? (I have no clue what Nokia changed in GStreamer for Maemo Fremantle) Should I turn off GStreamer for the Firefox build? (no clue what that will break or what other things I also need to turn off at the same time) Any other ideas on what to do and how to get past this next obstacle?
 

The Following 5 Users Say Thank You to jonwil For This Useful Post:
Posts: 537 | Thanked: 2,735 times | Joined on Oct 2009
#2
Decided to turn off gstreamer for now and deal with any bustage later.
 

The Following 6 Users Say Thank You to jonwil For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 22:24.