Notices


Reply
Thread Tools
Banned | Posts: 291 | Thanked: 60 times | Joined on Dec 2009
#11
it happened to me also. i used to see attachments, but no more. how can I recover these attachments?
 
Posts: 643 | Thanked: 635 times | Joined on Jul 2007
#12
I had an attachment once that would not show a link to open. I discovered that if the file has unusual characters in the name--or was very long in name--that the N900 could not show it or deal with it.
 
Banned | Posts: 291 | Thanked: 60 times | Joined on Dec 2009
#13
i am having issues with all type of attachments
 
Posts: 58 | Thanked: 9 times | Joined on Dec 2009 @ UK
#14
why dont you just save the attachment if its not allowing you click it. Tap the menu bar at the top to reveal the options available and you should see the save attachment entry on the right side (although clicking the link works for me)
 
Banned | Posts: 291 | Thanked: 60 times | Joined on Dec 2009
#15
anybody found a solution for this?
 
Posts: 356 | Thanked: 171 times | Joined on Jan 2010 @ Canada
#16
I'm having the same problem as well, but I'm using .Mac, not GMail.

I've got messages that I KNOW have images attached.

The N900's email app shows an attachment icon in my list of emails.

When I open the message, there is no sign whatsoever of the attachment: nothing in the menu bar, no links to the attachment files, no option to download anything.

As others have said, looking at Message Details shows message sizes that are consistent with the attachments being somewhere, but I can't access them at all.

It's incredibly frustrating.
 
Posts: 2,829 | Thanked: 1,459 times | Joined on Dec 2009 @ Finland
#17
Probably you are not interested about this and basically if someone has implemented it (even thought it's hack under GUI or some other quirk) then it should be in generally used to provide at least same experience that you have on other devices. Customer is right and end of story.


http://blogs.igalia.com/svillar/2010...er-developers/
http://weblog.timaltman.com/archive/...implementation
 
Banned | Posts: 291 | Thanked: 60 times | Joined on Dec 2009
#18
Originally Posted by Bingley Joe View Post
I'm having the same problem as well, but I'm using .Mac, not GMail.

I've got messages that I KNOW have images attached.

The N900's email app shows an attachment icon in my list of emails.

When I open the message, there is no sign whatsoever of the attachment: nothing in the menu bar, no links to the attachment files, no option to download anything.

As others have said, looking at Message Details shows message sizes that are consistent with the attachments being somewhere, but I can't access them at all.

It's incredibly frustrating.
It is interesting that I do see some of the attachments such as word, pdf. But if somebody sends me pics (jpeg), or movies, I also see the attachment but when I open the email it is not there and clicking the very top bar does not allow you to open or download it. So it seems like you need to have something installed to recognize these attachments, except I dont know what is missing?
 
Banned | Posts: 706 | Thanked: 296 times | Joined on May 2010
#19
Anybody with solution to gmail attachment problem?
 
Reply

Tags
attachment, attachments, e-mail, e-mail attachments, email, email attachments, fremantle, gmail, gmail attachments, google mail, maemo, maemo 5, modest

Thread Tools

 
Forum Jump


All times are GMT. The time now is 18:48.