Notices


Reply
Thread Tools
Posts: 35 | Thanked: 14 times | Joined on Oct 2010 @ Durham, NC
#21
I believe the 66.35.236.25 address stopped working. I have since updated mine with 64.14.59.165. So, your commands would be:

$ gconftool --type string --set /system/osso/supl/agps_srv_address "64.14.59.165"

$ gconftool --type string --set /system/osso/supl/slp_address "64.14.59.165"
 

The Following User Says Thank You to jmart For This Useful Post:
Posts: 16 | Thanked: 0 times | Joined on Sep 2011
#22
actually, i was able to connect n810 to laptop the first time, but when i am trying to connect the USB port again, my laptop does not recognize the drives from n810. and from the USB networking on the n810 i get this error message "module insertion failed".
 
Posts: 16 | Thanked: 0 times | Joined on Sep 2011
#23
Originally Posted by n9ots View Post
did you enable virtual memory (control panel > memory > virtual)?
this will keep the device from connecting via usb

Reread your post. wondering if you installed usbeth app. if so you also need to install usbcontrol for it to work.
first use usb control to set device to host mode
then attempt usb networking

never tried this myself ... just read instructions for apps
Thank you for ur response...i did try installing both usbeth app and usbcontrol...but did not work..
 
n9ots's Avatar
Posts: 139 | Thanked: 38 times | Joined on Nov 2007 @ mid gulf coast florida
#24
if you are attempting to access your network via usb the following thread may help;
talk.maemo.org/showthread.php?t=23055

good luck
 
Posts: 16 | Thanked: 0 times | Joined on Sep 2011
#25
Hello,
I went through this thread : talk.maemo.org/showthread.php?t=23055,
but the wiki entry link in the thread does not seem to be working.
am i missing anything ?
also after installing the file from link:
http://www.electronicproductonline.c....3.0_armel.deb
do i need to run any code in xterm ?
the USB networking from control panel still gives me the same error
"Module Insertion has failed"
pls let me know what needs to be done to fix this error ?
 
Posts: 21 | Thanked: 0 times | Joined on Sep 2010
#26
Originally Posted by lma View Post
Not the case, it's just that both sides need to have common codecs. Video calls work fine between the N810 and empathy for instance.
Do you know of a client for the Mac that allows video calls with the N8x0? I have looked exhaustively but been unable to find something that worked.
 
Posts: 2,802 | Thanked: 4,489 times | Joined on Nov 2007
#27
I'm the wrong person to ask about Macs, but it looks like empathy at least is available via both fink and macports.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 13:05.