Notices


Reply
Thread Tools
Posts: 16 | Thanked: 0 times | Joined on Jan 2012
#1
i have an n9. i have updated it about 2 weeks ago. and lately i don't see the countdown character number when sending SMS why is that? the 160(1) is nowhere to be found. e.g on this photo it shows 112(1)


any ideas???
 
Posts: 11 | Thanked: 1 time | Joined on Dec 2011 @ Honolulu, HAWAII
#2
Deactivate swype then reactivate.
 
Posts: 16 | Thanked: 0 times | Joined on Jan 2012
#3
I have tried your suggestion skipper. no luck. thanks for the reply. any other suggestion what happened. its a bother sending text and you don't know when you have reach double page or you on the third page... thanks
 
Posts: 287 | Thanked: 280 times | Joined on Jan 2012 @ Milan, Italy
#4
Disable swype, reboot phone, then enable swype again. This usually works for me
 
Posts: 16 | Thanked: 0 times | Joined on Jan 2012
#5
watchmaker if you are referring to disabling SWYPE in SETTINGS>Time and language>Text input>Swype. yes i have just tried it. still again no luck... i have done it like you requested.
 
Posts: 3 | Thanked: 0 times | Joined on Dec 2011
#6
it worked for me brilliantly thx folks
 
Posts: 16 | Thanked: 0 times | Joined on Jan 2012
#7
Lucky you. What version is your N9 mine is PR.1.1.1. i even tried a soft reset. still i don't see the character countdown.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 04:02.