Active Topics



Poll: What OS is it running ?
Poll Options
What OS is it running ?

Thread Tools
Posts: 179 | Thanked: 47 times | Joined on Oct 2007
And I use BT tethering with my 3g phone, so N signal flaw is not a problem.

Last edited by racky; 2012-01-17 at 05:44.
Posts: 356 | Thanked: 38 times | Joined on Nov 2005 @ Finland
I have a Qnap NAs with squeezebox server on it. In the living room I have a Joggler connected to stereos. I control Squeezeplayer on Joggler by 770 in the kitchen; web radios, spotify, personal music archive. I'm using 770 wifi with g-connection. 770 does not connect to my airport express but is working at the same time with a g-router as I use n with airport for android tablet/Huawei and macbook (not frequently used)

kernel speed patch.
I had he2008, he2007 and 2006 on my 770. I had not used 770 for a long time and found out that I could not connect to wifi. I reflashed and got wifi back. Then I applied kernel speed patch and lost wifi again. So the first reflashing had not been necessary if I had realized the speed patch was the reason for not connecting to wlan. Hope that is of help to other 770 users.
N900 as day to day phone
N770 for childrens music

Last edited by mrp; 2012-01-16 at 08:38.
Posts: 154 | Thanked: 73 times | Joined on Jan 2009 @ Toronto
Originally Posted by mrp View Post
I reflashed and got wifi back. .... the speed patch was the reason for not connecting to wlan.
I am not able to reproduce your result in my wifi environment. After a complete reflash of OS2006, a wifi search produces the usual "No Connections Available". Once again, I have to use the body-shielding technique before I can connect. Previously, a kernel reflash of OS2008HE had the same negative result.

In fact, nobody knows for sure that the problem is caused specifically by the presence of an n signal. It could be the total strength of 2.4 GHz radiation triggering a protective shutdown of the search and connect operations, with an unreasonably low threshold for the shutdown in OS2006 and the HE's. As long as the software remains closed, we can only guess at an explanation.

In your case, my guess is that your n router produces a signal very close to the threshold, and the speed kernel adds another element of instability, sufficient to shut down those operations.

We used to have a 2.4 GHz portable phone. When it was in use for a call, we could not use our wifi. (That was true for my wife's laptop as well as the 770.)

Last edited by scaler; 2012-01-17 at 02:53. Reason: Clarification
Posts: 176 | Thanked: 117 times | Joined on Nov 2007 @ California
It is currently sitting inside the ottoman, resting. Still has OS2007HE on it. Just waiting for a practical idea to put it back in use and not just some random thing because it can do it.
Posts: 154 | Thanked: 73 times | Joined on Jan 2009 @ Toronto
[EDIT: Most of this post originally referred to difficulties I had connecting to an Asus router. It turns out that I had not configured the connection properly in the 770. The SSID was hidden, and I had not checked the box to indicate that condition. I have therefore deleted much of the post. There is no difficulty in connecting to the Asus if I use the body-shielding technique.]

I have to take back some of the remarks in post #10 above. Even with body-shielding, it might be extremely difficult to make a wifi connection, depending on the model of AP/router to which you are trying to connect.

Last edited by scaler; 2012-06-23 at 15:26. Reason: Asus is OK after all
Posts: 225 | Thanked: 59 times | Joined on Jul 2007
Been a while since I posted here...
Been distracted (I did get an Android tablet, but mostly been distracted with retro computers.. Amigas in the house!) but still like my 770....

Not a problem connecting to my wifi at home (thankfully).

Maemo Mapper is still working, and I can still DL maps using the VE maps...
I have a bluetooth GPS, so it's pretty nice for some basic navigation and some hiking...

I have FBReader and still use it as a reader. True, my Android tablet (7" screen) is easier to read with, but its not as easy to carry around with me...

I haven't checked out anything new on it in ages.. Not even sure if the repositories are still active..
Time for some more testing and reading..

Posts: 225 | Thanked: 59 times | Joined on Jul 2007
OK, I ordered a "new"(ish) battery for my 770 a bit ago. A few bucks.. Showed up yesterday..
All charged up.. Much better life (I still had the original battery, which was giving me a hour of music. Enough for the walk to and from lunch, but that was it..

Now it's much happier...

Still able to play Doom, Formido, lBreakout, ScummVM, etc...
Still have fbreader (as I mentioned above)...

Canola runs still, although the youtube plugin doesn't download. Not a surprise there.
It's an old version, and if I remember correctly, I had to manually extract just the youtube python file from a newer (at the time) version of C2Tube because mine wouldn't update.
Not sure that's worth it... I didn't use that feature all that often..

I still have my vpn client and can still connect to work if needed..
I have a Bluetooth keyboard, so I could even use RDP.
(tho I never did that more than just testing.. and we're moving to an SSL VPN, so that will stop working before too long)

Also, I still have my "powered and modified" USB hub.
With that, I can use USB devices with my 770. (host mode).
I only ever used thumb drives, but it worked..

The more I use this guy again, the more I realize what a great piece of hardware it is...

I haven't tried NumptyPhysics.. I remember I had a devil of a time with dependencies getting that to work before.. I'd get it working, then an update for something would break Numpty...
Just tested, that works too still!!
(I remember, the version I have wouldn't "exit" properly, so I have to go HOME and then I have a drop down command that kills Numpty)

Oh yeah, Hex-a-Hop is fun...

Still liking my 770.



The Following 2 Users Say Thank You to desiv For This Useful Post:
Posts: 14 | Thanked: 25 times | Joined on Aug 2006 @ Czech Republic
I'm till using this device as a artifact :-)

The Following User Says Thank You to Nalim For This Useful Post:
Posts: 449 | Thanked: 29 times | Joined on Jun 2006
I don't use mine anymore...actually came here to see if any new post were up with some new idea for using it. I have an rooted Android phone that took it's place some time ago. I was just looking at ebay and what they are selling for is too low to even bother wasting time posting it on ebay. Too was a great device when it came out, got many many hours using it, sorry to see I have no real use for it now.
Posts: 3 | Thanked: 2 times | Joined on Sep 2012
I still use mine . They sell them on amazon for $35 .
If you flash the kernel for sdhc support you can take out the
chip of an old mmc card, then put the chip of a new sdhc
in its place . I have done it twice . Using scandisk ultra 32gb
cards sold from amazon . You can buy the old mmc cards there
also for about $1 or $2 . Mine runs 3 to 4 hours, depending on
what I do with it . I have watched videos on it . The java based
770 mediaconveter from nokia projects works pretty good .
Use the high quality setting, not very high . Also, I wouldn't select
crop . For net I can get on open hotspots and wep just fine .
But, wpa1 and wpa2 give me problems on and off . You are not
going to enjoy facebook or youtube on this thing . But, if you
want a little faster surfing, I have used the nokia links2 browser
that the links two site offers . You have to install a couple other
debs two like xvkb . For some reason they didn't make a menu
Icon for links2 so you have to activate it from the term .
I have been using OS2006se . I have used them all, and 06se
with flashed kernel is the best . I have also used one of Qoles
early Easy Debain scripts, and made a deb for using debian on
the 770 . When you select fluxbox, or lxde from the menu it kills
maemo and loads a fullscreen flux or lxde . They both run pretty
good . Kde ran okay, but didn't really give you any advantage
to trade with the lag . I managed to get xine to play mp3s from
within debian also . But the main OS does that just fine .
And, Debian Lenny is the newest debian that will install on
the 770 due to the old 770 kernel . And one day debian will
delete the armel iso's for lenny, since debian wheezy will hit
stable soon . For any linux user out there that want lenny for
770 let me know . I have every thing you need on public access
google drive . And, I could write up some short instructions .
If you already have a flashed kernel, or atleast a 2gb card
"pref 4" this would be easy to test . And easy to remove . Its
in deb format so any changes made can be undone .
But, it needs to be ran on OS2006 .
Its kinda of a novelty seeing lxde running on it .
But, I didn't make an exit back to maemo, option .
So, you have to hold the power button for 2 or 3 sec and
power back on to get maemo back . In one of the scripts there
is and option you can comment out so that you still get the
power off / lock screen option when you press the power
button . But, when running on a 220Mhz arm, and showing
that it can load google on firefox every bit of power is needed .
Other wise people might fall asleep .


Thread Tools

Forum Jump

All times are GMT. The time now is 02:12.