Notices


Reply
Thread Tools
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#601
Originally Posted by maacruz View Post
I don't see how it could be related.
Did you reboot and the problem persists?
I rebooted by accident yesterday and it doesn't appear to be a problem anymore.
 
Posts: 669 | Thanked: 362 times | Joined on Mar 2009
#602
Originally Posted by auouymous View Post
Was it ASUI's alarm screen that said 6:20?
Sorry for the dreadfully late response, but no -- I don't have ASUI. But I haven't had these problems for some time (maybe because I finally replaced the battery), so no worries.
__________________
* n810 since Feb 2009
* Most-used apps: Opera, gPodder, Panucci, Tomiku, Canola, Quasar, MaemoMapper, ATI85, Maemopad+, AisleRiot Solitaire, Anagramarama, Rapier, Gnumeric, pyRDesktop
* Mobile-friendly URLs of popular sites
 
Posts: 78 | Thanked: 24 times | Joined on Feb 2012 @ Moscow
#603
File /usr/share/Diablo-Turbo/backup/zImage-backup is 888013K size :-)
How to fix it?



#edit
Okay
Code:
echo -e 'import struct\n\
f=open("'"/usr/share/Diablo-Turbo/backup/zImage-backup"'","r+")\n\
f.seek(0x2C)\n\
l=struct.unpack("i",f.read(4))[0]\n\
f.seek(0)\n\
f.truncate(l)\n\
f.close()'|python -
RTFM, i guess)

Last edited by OMOIKANE; 2013-04-07 at 21:32.
 
Posts: 1 | Thanked: 2 times | Joined on May 2013
#604
Had an issue using kbdd (from here) with Diablo-turbo. If anyone else has similar issues I can upload my modified script that fixes it.

Can't believe I haven't found these packages until now. Great work, thanks

Last edited by Jooles; 2013-05-29 at 13:44. Reason: Fixed the problem I was asking about
 

The Following 2 Users Say Thank You to Jooles For This Useful Post:
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#605
So I ended up doing a complete reflash.

I reinstalled my favorite apps and set up my Modest email account.

For over a week, Modest never died on me even once.

After installing Diablo Turbo again, Modest is back to dying on me several times a day.

Any idea what might be causing ths?
 
Posts: 1,101 | Thanked: 1,183 times | Joined on Aug 2008 @ Spain
#606
None at all. But since each package is independent of the others, you can try to bisect which package may or may not be related, by installing/uninstalling individually. I would try first the dbus packages, then the kernel.
What kind of email account do you have configured?

Last edited by maacruz; 2013-06-14 at 16:18.
 

The Following User Says Thank You to maacruz For This Useful Post:
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#607
Heya Mac.

I'm using Gmail with IMAP.

What would be the command line to do your suggestion?

I definitely would like to keep your one kernel that fixes the studdering problem in Mplayer when watching YouTube videos.

That is my favorite feature of DT.
 
Posts: 1,101 | Thanked: 1,183 times | Joined on Aug 2008 @ Spain
#608
Originally Posted by Addison View Post
Heya Mac.

I'm using Gmail with IMAP.

What would be the command line to do your suggestion?

I definitely would like to keep your one kernel that fixes the studdering problem in Mplayer when watching YouTube videos.

That is my favorite feature of DT.
Let me try to configure my Gmail account and see what happens.
 

The Following User Says Thank You to maacruz For This Useful Post:
Posts: 1,101 | Thanked: 1,183 times | Joined on Aug 2008 @ Spain
#609
Originally Posted by maacruz View Post
Let me try to configure my Gmail account and see what happens.
For some unfathomable reason both my N810 and my N900 seem unable to download the message body from gmail.
I have modest configured to download headers, when I click on a message it tries to download the body and then says that the message is not in the server.
It worked fine not long ago.
Does this happen to you?
 

The Following User Says Thank You to maacruz For This Useful Post:
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#610
Usually I cancel the Dbus message and answer all incoming texts through Google Voice's mobile site.

I just use Modest for notifications and nothing else.

A few times, by accident, I'll open a message up and it works fine for me.

But yeah, you're right.

Clicking on the Dbus notification now causes an unable to retrieve message error.

Opening a message inside of Modest causes an error of it not being on the server.

I can't remember the last time I opened a message with Modest but I doubt it was any longer than two weeks ago.
 
Reply

Tags
chinook, diablo, new life, os2008

Thread Tools

 
Forum Jump


All times are GMT. The time now is 00:26.