Notices


Reply
Thread Tools
mp107's Avatar
Posts: 111 | Thanked: 274 times | Joined on Apr 2015 @ Poland
#71
For me WLAN didn't work only on first boot.
After reboot works well.

I confirm lack of the keyboard's backlight.

Last edited by mp107; 2017-04-17 at 21:45.
 

The Following 2 Users Say Thank You to mp107 For This Useful Post:
Posts: 289 | Thanked: 711 times | Joined on Aug 2013
#72
Originally Posted by TheKit View Post
Could you please elaborate on that? Does it connect ti Wi-Fi network, but doesn't have internet connection, or it doesn't even show up after scanning?
I just rebooted (as suggested by mp107) and tried again and now it works. First time I tried it it didn't show any network.
 

The Following User Says Thank You to t-b For This Useful Post:
Posts: 15 | Thanked: 60 times | Joined on Sep 2016 @ Finland
#73
Thanks @TheKit! Latest build SailfishOS 2.1.0.11 seems to work good on stock slot. I'm just struggling to get landscape rotation working in home screen and not supported apps by stock. Is there any updated guide? I tried to install a patch from Warehouse but it gives me error.

EDIT: I found this guide: Howto auto-rotate homescreen and all other apps

However, I don't know how to install Zypper. Is there any other way or good guide for Zypper?

Last edited by Flash-A-Holic; 2017-04-18 at 14:10.
 

The Following User Says Thank You to Flash-A-Holic For This Useful Post:
mp107's Avatar
Posts: 111 | Thanked: 274 times | Joined on Apr 2015 @ Poland
#74
I did:
1. Downloaded "Warehouse for Sailfish" rpm file
2. Installed it by
Code:
# rpm -i file.rpm
3. Most of the applications I have installed later using Warehouse (it almost doesn't hang up on installing packages on Sailfish OS 2.1.0!)
4. Some apps (f.e. nano) I have installed through Terminal using pkcon instead of zypper
Code:
 # pkcon install nano

Last edited by mp107; 2017-04-18 at 14:39. Reason: Typo in Sailfish OS version number
 

The Following 3 Users Say Thank You to mp107 For This Useful Post:
Posts: 40 | Thanked: 69 times | Joined on Mar 2017
#75
There's quite a few patches in the warehouse for rotation, so if one doesn't work, I'd try some of the others. For zypper, I think you can use pkcon to install it, like mp107 mentioned.
 

The Following 2 Users Say Thank You to moodroid For This Useful Post:
Posts: 15 | Thanked: 60 times | Joined on Sep 2016 @ Finland
#76
Originally Posted by mp107 View Post
I did:
1. Downloaded "Warehouse for Sailfish" rpm file
2. Installed it by
Code:
# rpm -i file.rpm
3. Most of the applications I have installed later using Warehouse (it almost doesn't hang up on installing packages on Sailfish OS 2.1.0!)
4. Some apps (f.e. nano) I have installed through Terminal using pkcon instead of zypper
Code:
 # pkcon install nano
Thanks for helping. I figured out what was wrong. I needed to write these lines via terminal:
Code:
devel-su
Code:
ssu dr home
ssu dr adaptation0
zypper refresh
After that I was able install patches from Warehouse. However "Patch: Homescreen rotate and eventsview sidebar" wasn't working for me but this patch is working:
 

The Following 3 Users Say Thank You to Flash-A-Holic For This Useful Post:
Posts: 40 | Thanked: 69 times | Joined on Mar 2017
#77
I decided to try 2.1 in another slock out of curiosity, and can see all the great improvements already mentioned, like video recording, sailfish browser working and warehouse not locking up.

But mobile data just seems to be permanently disabled in 2.1, whereas it works in 2.0. Anyone else having a problem with that?
 

The Following User Says Thank You to moodroid For This Useful Post:
Posts: 87 | Thanked: 444 times | Joined on May 2016
#78
Originally Posted by moodroid View Post
But mobile data just seems to be permanently disabled in 2.1, whereas it works in 2.0. Anyone else having a problem with that?
Just got the same, weird. Try installing https://openrepos.net/content/slava/ofono-logger and select "Fix mobile data" from top menu.
 

The Following 3 Users Say Thank You to TheKit For This Useful Post:
Posts: 40 | Thanked: 69 times | Joined on Mar 2017
#79
Originally Posted by TheKit View Post
Just got the same, weird. Try installing https://openrepos.net/content/slava/ofono-logger and select "Fix mobile data" from top menu.
Thanks, TheKit. That worked for me - in case it helps anyone else...
 

The Following User Says Thank You to moodroid For This Useful Post:
Posts: 15 | Thanked: 60 times | Joined on Sep 2016 @ Finland
#80
My battery stuck to 100% (I took Droid off from the charger) and reboot won't fix it. This happened couple times before but reboot fixed it earlier, weird

Do you guys think that I need reflash? I didn't install any modifications before this issue. I'm on the latest 2.1.0.11 version.
 

The Following User Says Thank You to Flash-A-Holic For This Useful Post:
Reply

Tags
droid, hwkbd, sailfish os, xt894

Thread Tools

 
Forum Jump


All times are GMT. The time now is 10:36.