Notices


Reply
Thread Tools
Moderator | Posts: 6,214 | Thanked: 6,388 times | Joined on Nov 2011
#21
you typed enabler instead of enable. Anyway just reflash the device. It'll work better for you. Refer to the comprehensive flashing guide for instructions...
 

The Following User Says Thank You to thedead1440 For This Useful Post:
Posts: 108 | Thanked: 77 times | Joined on Jul 2012
#22
thanks and..yep...u r right...and thanks again
PS- y should flashing be better 4 me?
 
Posts: 428 | Thanked: 226 times | Joined on Dec 2010 @ Philippines
#23
Originally Posted by kai_en View Post
Slightly out of topic, if you are using MAG's Unrestricted UI and MT-Toggles, should just stick to all his mods and don't mix it up with Coderus', I went through reboot loop hell too.
<snip>
Friends,

Just to share some feedback from my experience.

I got into a reboot loop as well, just yesterday. I was using N9QT, and then also installed MAG's repositories to install MT-Toggles, Music-Toggle, etc. Basically it appears that I committed the same error as the quoted post, above.

What I did is (before attempting to try the instructions from thedead1440's post) to flash only the RootFS, i.e. from this link in the Wiki: http://wiki.maemo.org/Flashing_N9#Re...s_user_data.29 (Replace Operating System - preserves user data). Though this didn't preserve any "already-installed" apps, the rest seemed intact. Worked well for me.

What were kept intact, upon inspection:

1. Contacts
2. Email Accounts that I enabled (and the emails)
3. Chat Accounts (from the "Accounts" app) that I enabled
4. Music, Videos, Documents, SMS/Conversations

What were NOT kept intact, upon inspection:

1. Developer mode got reset to "disabled" or "uninstalled" state (including Terminal and SDK Connectivity Tool)
2. Installed apps (N9QT and any customizations made through N9QT, installed apps from the Nokia/Ovi Store)
3. Extra repositories such as Apps-for-Meego, MAG's repositories
4. Personalized settings, i.e. Brightness, enabled wi-fi connections, brightness, etc.

So lesson learned: do not mix up the different approaches to having unrestricted-system-ui (i.e. MAG's version, N9QT version) on your N9. Hope this may help someone in the future.
 

The Following User Says Thank You to topet2k12001 For This Useful Post:
Posts: 17 | Thanked: 4 times | Joined on Aug 2012 @ Mangalore, India
#24
Originally Posted by thedead1440 View Post
do the following using cmd on your pc:

run cmd as admin
cd c:/program files/nokia/flasher
Code:
flasher --enable-rd-mode --set-rd-flags=no-lifeguard-reset
now once it boots up you can reverse the tweak and it should work.

also once you've managed to reverse it in cmd enter:

Code:
flasher --disable-rd-mode
The commands are courtesy of MAG...
Guys I have a new problem:/

When I put the phone into R&D mode and unplug it, I cannot swipe to unlock. Please help me.
 
Posts: 17 | Thanked: 4 times | Joined on Aug 2012 @ Mangalore, India
#25
Originally Posted by topet2k12001 View Post
Friends,

Just to share some feedback from my experience.

I got into a reboot loop as well, just yesterday. I was using N9QT, and then also installed MAG's repositories to install MT-Toggles, Music-Toggle, etc. Basically it appears that I committed the same error as the quoted post, above.

What I did is (before attempting to try the instructions from thedead1440's post) to flash only the RootFS, i.e. from this link in the Wiki: http://wiki.maemo.org/Flashing_N9#Re...s_user_data.29 (Replace Operating System - preserves user data). Though this didn't preserve any "already-installed" apps, the rest seemed intact. Worked well for me.

What were kept intact, upon inspection:

1. Contacts
2. Email Accounts that I enabled (and the emails)
3. Chat Accounts (from the "Accounts" app) that I enabled
4. Music, Videos, Documents, SMS/Conversations

What were NOT kept intact, upon inspection:

1. Developer mode got reset to "disabled" or "uninstalled" state (including Terminal and SDK Connectivity Tool)
2. Installed apps (N9QT and any customizations made through N9QT, installed apps from the Nokia/Ovi Store)
3. Extra repositories such as Apps-for-Meego, MAG's repositories
4. Personalized settings, i.e. Brightness, enabled wi-fi connections, brightness, etc.

So lesson learned: do not mix up the different approaches to having unrestricted-system-ui (i.e. MAG's version, N9QT version) on your N9. Hope this may help someone in the future.
Hi, can you help me with my previous post?
 
AMD's Avatar
Posts: 1,390 | Thanked: 710 times | Joined on May 2012 @ Beirut, Lebanon
#26
Originally Posted by vazsherwin View Post
Hi, can you help me with my previous post?
Do you need help with reflashing? add me on:
MSN: meego-hacker@hotmail.com
Gmail: megaamd90@hotmail.com
and I will help you
__________________
Twitter: @ahmadmdaher

Originally Posted by Dave999
I will vote AMD for president next time if I'm having any shares during next meeting.


Do good for a human being and like my art page!
 
AMD's Avatar
Posts: 1,390 | Thanked: 710 times | Joined on May 2012 @ Beirut, Lebanon
#27
Originally Posted by AMD View Post
Do you need help with reflashing? add me on:
MSN: meego-hacker@hotmail.com
Gmail: megaamd90@hotmail.com
and I will help you
I made an epic fail, megaamd90@gmail.com actually
__________________
Twitter: @ahmadmdaher

Originally Posted by Dave999
I will vote AMD for president next time if I'm having any shares during next meeting.


Do good for a human being and like my art page!
 
Posts: 58 | Thanked: 1 time | Joined on Sep 2012
#28
i have same problem n whn i try to flash it say suitable USB interface (bootloader/phonet) not found, waiting....

wat does it mean plz help me
 
Posts: 10 | Thanked: 0 times | Joined on Oct 2012
#29
its urgent pls help me out...
my phone went on a reeboot loop n then i enabled the rd mode. It was switched on then but.its leds were iritating and battery consuming. Then i disabled it but it again started rebooting. Then i flashed my phone and also the emmc but the problem is not solved. Pls help me out wat to do now. How to turn of the led and camera light
 
Moderator | Posts: 6,214 | Thanked: 6,388 times | Joined on Nov 2011
#30
in flasher on your PC:

cd C:\program files\nokia\flasher
flasher --disable-rd-mode


Its covered in the first page of this thread...
 
Reply

Tags
nokia n9, reboot loop

Thread Tools

 
Forum Jump


All times are GMT. The time now is 21:18.