Notices


Reply
Thread Tools
Ancelad's Avatar
Posts: 1,379 | Thanked: 2,493 times | Joined on Jun 2012 @ Russia, 96
#11
pkcon install jolla-camera
__________________
Twitter: @iAncelad
Try my SailfishOS theme for Nokia N9
 

The Following User Says Thank You to Ancelad For This Useful Post:
Schturman's Avatar
Posts: 5,312 | Thanked: 4,073 times | Joined on Jan 2010 @ Israel
#12
This one I didn't try, but why reinstall ? Should be another way to get it work again...
 
Ancelad's Avatar
Posts: 1,379 | Thanked: 2,493 times | Joined on Jun 2012 @ Russia, 96
#13
It isn't difficult, so you should try =)
__________________
Twitter: @iAncelad
Try my SailfishOS theme for Nokia N9
 

The Following User Says Thank You to Ancelad For This Useful Post:
Markkyboy's Avatar
Posts: 210 | Thanked: 242 times | Joined on Oct 2012 @ Planet Thanet
#14
It's nice to fault find and get the culprit, but sometimes, you just want to get on with your life. Reinstall app, job done, take pic, be happy!

I went to make a call this morning, pressed phone icon, fk all happened, tried again, app crashed without opening. A quick 'pkcon install blah-blah! - call made, new double glazed window delivered, fitting it in 15 minutes time!, after smoke and coffee!

Reinstall Schturmy and enjoy the rest of your day!
__________________
moderator@openrepos
___________________

T.J.C.

Omelettes - You can't make one without breaking an egg.
 

The Following User Says Thank You to Markkyboy For This Useful Post:
Schturman's Avatar
Posts: 5,312 | Thanked: 4,073 times | Joined on Jan 2010 @ Israel
#15
 
Posts: 126 | Thanked: 98 times | Joined on May 2013 @ Melbourne, Aus
#16
I've got the same problem too, tried reinstalling jolla-camera, didn't work. I also thought it was btrfs problem, but no help there either. Could it possibly be related to quick actions take a photo??
 
Schturman's Avatar
Posts: 5,312 | Thanked: 4,073 times | Joined on Jan 2010 @ Israel
#17
Originally Posted by Greendts View Post
I've got the same problem too, tried reinstalling jolla-camera, didn't work. I also thought it was btrfs problem, but no help there either. Could it possibly be related to quick actions take a photo??
Thanks for answer, that reinstalling not help...
I don't think that quick action will help you in this situation...
Also you have stock quick action "Take a selfie" that will iprn canera app and you can switch to the back camera.

P.S. In this link: https://together.jolla.com/question/...ck-viewfinder/ mentioned that problem can come from the codecs, that need to be reinstalled. But since I got new phone, I didn't install any codecs.... Maybe problem come from gstrimmer package ?
Someone know what the correct name of this package? I will try to reinstall it in thr next time.

Last edited by Schturman; 2015-12-15 at 07:03.
 
Posts: 126 | Thanked: 98 times | Joined on May 2013 @ Melbourne, Aus
#18
I've got more problems it seems. YTplayer crashes as soon as trying to play video, Gallery does the same, also LLSvPlayer crashes.

EDIT: Now discovered Media doesn't work either, but FlowPlayer does, something strange happening here


Off topic I know, but clever people read these threads and may be able to help...

Last edited by Greendts; 2015-12-15 at 07:38. Reason: More info
 
Schturman's Avatar
Posts: 5,312 | Thanked: 4,073 times | Joined on Jan 2010 @ Israel
#19
Ok found, maybe one of this packages should be reinstalled:
Code:
gstreamer-0.10.36-1.1.5.armv7hl
gst-plugins-good-0.10.31+git5-1.5.7.armv7hl
gstreamer0.10-ffmpeg-0.10.13-10.1.6.jolla.armv7hl
gstreamer1.0-plugins-base-1.4.5+git1-1.3.3.armv7hl
gstreamer0.10-omx-0.1.0-10.9.3.jolla.armv7hl
gst-plugins-bad-0.10.23+20140729.0-10.9.3.jolla.armv7hl
gstreamer0.10-droideglsink-0.1.0-10.7.5.jolla.armv7hl
qt5-qtmultimedia-gsttools-5.5.0+git9-1.22.1.armv7hl
qt5-qtmultimedia-plugin-mediaservice-gstmediacapture-5.5.0+git9-1.22.1.armv7hl
nemo-qtmultimedia-plugins-gstvideotexturebackend-0.0.8-1.5.2.armv7hl
libgstreamer0.10-nativebuffer-0.1.0-10.7.5.jolla.armv7hl
gst-av-0.8.1+20150531.0-10.9.1.jolla.armv7hl
gstreamer1.0-droid-0.20150819.0-10.6.1.jolla.armv7hl
nemo-gstreamer1.0-interfaces-0.20150126.0-1.1.3.armv7hl
nemo-gstreamer0.10-interfaces-0.0.20131118.0-1.3.5.armv7hl
gstreamer1.0-plugins-good-1.4.5+git9.1-1.5.1.armv7hl
gst-plugins-base-0.10.36+git2-1.3.5.armv7hl
qt5-qtmultimedia-plugin-mediaservice-gstmediaplayer-5.5.0+git9-1.22.1.armv7hl
libgstreamer0.10-gralloc-0.1.0-10.7.5.jolla.armv7hl
gstreamer1.0-plugins-bad-1.4.5+git9-1.9.1.armv7hl
gstreamer0.10-droidcamsrc-0.1.1-10.11.3.jolla.armv7hl
gstreamer0.10-colorconv-0.0.20140910.0-10.2.3.jolla.armv7hl
qt5-qtmultimedia-plugin-mediaservice-gstcamerabin-5.5.0+git9-1.22.1.armv7hl
gstreamer1.0-1.4.5+git1-1.3.3.armv7hl
 
Posts: 126 | Thanked: 98 times | Joined on May 2013 @ Melbourne, Aus
#20
Wow, where did they all go? I hope you or someone else can find a solution, cos I have no idea where to start
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 18:51.