Notices


Reply
Thread Tools
tuliobaars's Avatar
Posts: 118 | Thanked: 66 times | Joined on Mar 2010 @ Brazil
#151
Hey, just typing "-l" before the /dev/mmcblk0p1 solved my problem
__________________
Practice makes perfect.....
But nobody's perfect......
so why practice?

I was born intelligent
education ruined me.
 
Posts: 26 | Thanked: 1 time | Joined on Nov 2008
#152
Originally Posted by swajime View Post
So ... here now, I've got xubuntu installed on my n810. I'm able to log in because I changed my password to one with no numbers. The mouse pointer doesn't much care what my stylus is doing. And none of the icons seem to function.

But with a little patience, and very slowly dragging the stylus the wrong way, I am able to reach and activate the Icons at the top of the login screen before logging in and run the terminal. I thought that was awesome, until I tried modifying the system. Can't use cd to get to /etc because the / character is not accessible. Can't use ifconfig to set the ip address of wlan0 because the numbers are not accessible.

At least now I can access the Reboot icon and not have to pop the battery ...

And I think I figured out what's causing the boot from flash to fail. It seems it works fine if you use the button in the middle of the cursor pad to activate the flash option. But if you use the enter key, it says it's going to boot, and then power-cycles.

I guess I need to give it a rest for a while.
What's the current status on this project? Is the gui working on the n810?
 
Posts: 7 | Thanked: 2 times | Joined on Sep 2010
#153
Edit: Nevermind, I was able to install Ubuntu using the old method.

However, the FN key doesn't work. I read that installing xkbd from the Mer repositories would fix this, however they are also down at the moment. Does anyone by chance have the xkbd deb file from the Mer repository?

One last question while I am at it, is there a config file that controls the stylus? It works, however it seems to stick and always brings up the right-click menu. Any help would be greatly appreciated!

Edit2: I found out that my touchscreen problem is related to not being able to get tslib from the Mer repos, since they are down. Are there mirrors anywhere?

Original post:

Hello, I have installed Mer .15 and LXDE on my N810, but I would really rather have Ubuntu than Mer.

However, the link seems to be down:
http://files.getdropbox.com/u/118303...2.2_rootfs.tgz

Could anyone please reupload ubuntu_9.04_n8x0-2.2_rootfs.tgz somewhere so I can get Ubuntu?

Thank you in advance!

Last edited by thunder9861; 2010-09-12 at 04:10.
 
Posts: 6 | Thanked: 6 times | Joined on Sep 2010
#154
 

The Following User Says Thank You to deceit For This Useful Post:
Posts: 7 | Thanked: 2 times | Joined on Sep 2010
#155
Originally Posted by swajime View Post
What's the current status on this project? Is the gui working on the n810?
Don't know if anyone is still interested in this project, but I sure am.

So far I have a very usable Jaunty installed on my N810. I have the following working:
LXDE Desktop
Touchscreen
Right click support by holding the stylus down
Wireless
FN key
Pipe mapped to fn+z, tab mapped to fn+space
Numbers all work
Automatic login

I am still trying to get sound working, but I think I am really close.
I'm also trying to get a battery indicator, which is proving quite difficult so far.

I have not even tried the camera, microphone, gps, or bluetooth yet. I want to install Skype, but it isn't available in the Jaunty repos...

So in short, yes the GUI is working.
 

The Following User Says Thank You to thunder9861 For This Useful Post:
Reply

Tags
gnome, kde, ubuntu

Thread Tools

 
Forum Jump


All times are GMT. The time now is 20:36.