Notices


Reply
Thread Tools
Posts: 28 | Thanked: 46 times | Joined on Dec 2014
#1871
I ignored the error and clicked update icon in the status bar. Then the update process went as usual and now its:
21.2011.38-1Tmaemo12

Thanks for the Christmas gift
 

The Following User Says Thank You to yarda For This Useful Post:
panjgoori's Avatar
Posts: 1,213 | Thanked: 1,238 times | Joined on Aug 2011 @ Balochistan
#1872
Everyone i have one problem. I enabled CSSU-Testing but its not showing any update in HAM ? I also tried clearing apt cache but still no luck. Although apt-get upgrade does show 221 packages with updates available. Any help ?

edit: Removing and re-adding CSSU-Testing repo solved the issue.

Last edited by panjgoori; 2017-12-24 at 18:29. Reason: Solved problem
 

The Following 3 Users Say Thank You to panjgoori For This Useful Post:
Posts: 236 | Thanked: 528 times | Joined on Aug 2011 @ suncity
#1873
Hi All!

I reflashed my n900 and installed CSSU Testing about two months ago but noticed an issue just now: I copied my earlier mce.ini back and now when I receive an email the led pattern doesn't show what it should - it stays black... SMS and missed calls are working fine (it worked for email too on CSSU Stable).

Does anyone have any clue what the problem could be?

Thanks,

jm
 

The Following User Says Thank You to justmemory For This Useful Post:
Posts: 2,140 | Thanked: 8,371 times | Joined on May 2010
#1874
Your mce.ini is probably not fully compatible with installed mce version. Look at differences between your and original version. This could show you where is the problem.
 

The Following 4 Users Say Thank You to pali For This Useful Post:
Posts: 236 | Thanked: 528 times | Joined on Aug 2011 @ suncity
#1875
Originally Posted by pali View Post
Your mce.ini is probably not fully compatible with installed mce version. Look at differences between your and original version. This could show you where is the problem.
OK, I restored original but still the same issue... Attached my mce.ini.

Edit: OK, I think problem is solved and... oh my God it is just... so in Settings-Notification light the thick wasn't there for email messages... *facepalm*
Attached Files
File Type: txt mce.ini.txt (18.6 KB, 34 views)

Last edited by justmemory; 2018-01-24 at 23:56. Reason: Problem solved
 

The Following 2 Users Say Thank You to justmemory For This Useful Post:
panjgoori's Avatar
Posts: 1,213 | Thanked: 1,238 times | Joined on Aug 2011 @ Balochistan
#1876
Anyone here received an update around a week/10 days ago ? I tried to install it today and it went to CSSU wiki page and asked me to add CSSU-Stable repo in HAM. I cancelled update for now but anyone else received update notification ?
 
Posts: 236 | Thanked: 528 times | Joined on Aug 2011 @ suncity
#1877
Originally Posted by panjgoori View Post
Anyone here received an update around a week/10 days ago ? I tried to install it today and it went to CSSU wiki page and asked me to add CSSU-Stable repo in HAM. I cancelled update for now but anyone else received update notification ?
Hi!

I did not receive any notification; I'm on 21.2011.38-1Tmaemo12.
Just to be sure I did
Code:
apt-get update
and
Code:
apt-get -u upgrade
but output said 0 to everything and also HAM said no updates available...
 
Reply

Tags
cssu testing

Thread Tools

 
Forum Jump


All times are GMT. The time now is 12:41.