Notices


Poll: What advanced text entry method(s) would you like to see on Sailfish?
Poll Options
What advanced text entry method(s) would you like to see on Sailfish?

Reply
Thread Tools
Posts: 384 | Thanked: 1,034 times | Joined on Feb 2014 @ Germany
#351
Originally Posted by meegouser View Post
@mautz Did you find some time in the last 2 months? I would be very happy if you would update the German language package some time soon.
I'll release a new version in the next days.

EDIT: Ok, i ran into some problems, my old corpora files seems to include some incompatible expressions and i can not get the clean_corpus.py script working. Any ideas on that problem?

EDIT2: Solved by lbzip2 -d < corpus.txt.bz2 | ./clean_corpus.py | lbzip2 > new_corpus.txt.bz2

EDIT3: Update published on openrepos.

Last edited by mautz; 2017-03-08 at 11:24.
 

The Following 4 Users Say Thank You to mautz For This Useful Post:
Posts: 745 | Thanked: 2,626 times | Joined on Apr 2012
#352
So I just updated OKBoard from 0.5.12 to 0.6.9, and now if I enable OKboard no keyboard comes up in any application, and even if I disable it again it stays missing (and all applications that had a textbox hang) until reboot. I don't see any log files, either.
 

The Following 3 Users Say Thank You to taixzo For This Useful Post:
Feathers McGraw's Avatar
Posts: 571 | Thanked: 1,900 times | Joined on Jul 2014 @ UK
#353
Originally Posted by taixzo View Post
So I just updated OKBoard from 0.5.12 to 0.6.9, and now if I enable OKboard no keyboard comes up in any application, and even if I disable it again it stays missing (and all applications that had a textbox hang) until reboot. I don't see any log files, either.
I had this problem too and there has been some discussion on the openrepos page - try uninstalling and reinstalling, that worked for me.
 

The Following 3 Users Say Thank You to Feathers McGraw For This Useful Post:
Posts: 745 | Thanked: 2,626 times | Joined on Apr 2012
#354
Thanks, that fixed it. And indeed, 0.6.9 is much more functional than 0.5.12 on non-Jolla devices.
 

The Following 3 Users Say Thank You to taixzo For This Useful Post:
Posts: 745 | Thanked: 2,626 times | Joined on Apr 2012
#355
I have a bug report: I cannot swipe the word "on". All other words work fine, including "in", but "on" never comes up, even in the suggestions, and it never learns it from manually typing either. Any suggestions?
 

The Following 2 Users Say Thank You to taixzo For This Useful Post:
Reply

Tags
bettertxtentry, huntnpeck sucks, okboard, sailfish, swype

Thread Tools

 
Forum Jump


All times are GMT. The time now is 21:53.