Notices


Reply
Thread Tools
Posts: 893 | Thanked: 694 times | Joined on Aug 2011
#101
I add my user with same line as root user and it works now in etc/sudoers

I have another problem now.
When i play youtube music i don't hear it.
when i play music with audacious sound work.

why?
Attached Images
 
 

The Following User Says Thank You to n950 For This Useful Post:
Posts: 1,358 | Thanked: 2,542 times | Joined on Mar 2010 @ North Potomac MD
#102
Originally Posted by preflex View Post
Your package sigs are out of date.
Code:
rm -R /etc/pacman.d/gnupg  
pacman-key --init  
pacman -Syy  
pacman-key --populate archlinux   
pacman -Syu
You should pick whatever mirror is fastest for you. See: Sorting Mirrors

This may also happen to manjaro users. If you're using Manjaro, you need to do "pacman-key --populate archlinux manjaro" instead.
(Note this is all with respect to Jolla Tablet.)

I tried this and some commands, including pacman, became broke. For example if I try to "more" a file I get an error associated with different libarchive files

"wrong elfclass64"

I've hunted around but can't find a satisfactory solution. Anybody experience this?

Then if I get out of the chroot (via ctrl c) I can't chroot back. Get error /bin/sh: no such file or directory (a clue?). Also, there must be a more graceful way of exiting the chroot.

Finally I tried the ubuntu version and get errors about x11-common not being configured when running pacman -S to install, say onboard (although I was able to get gcc to install).

Tried commands like dpkg --config -a but didn't work.

Sorry about being such a noob about this.
 
Posts: 44 | Thanked: 159 times | Joined on May 2016
#103
Originally Posted by mscion View Post
(Note this is all with respect to Jolla Tablet.)

I tried this and some commands, including pacman, became broke. For example if I try to "more" a file I get an error associated with different libarchive files

"wrong elfclass64"

I've hunted around but can't find a satisfactory solution. Anybody experience this?
Probably you installed i686 Arch Linux chroot, but when upgrading, it started to download x86_64 packages due to Jolla Tablet having 64-bit kernel. Reinstall and change "Architecture = auto" to "Architecture = i686" in /etc/pacman.conf.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 06:13.