Active Topics



Thread Tools
Posts: 87 | Thanked: 80 times | Joined on Sep 2009
Originally Posted by qole View Post
EDIT: Here's another extension that makes things better on the tablet:
Tiny Menu
Hi quole,

thank you very much for the wounderful work and the tipps concerning iceweasel.
I just wanted to mention that the setup of the toolbar-icons with tiny menu only works under the LXDE-environment- I tried to do this with "debbie iceweasel" first but this doesn't work at all- after all was set up, the whole thing works with the debbie-window under hilton-desktop too.

Maybe useful information for others, love to have more space in the iceweasel window now.
Posts: 7 | Thanked: 1 time | Joined on Mar 2010
Originally Posted by qole View Post

I needed to get audio working for my new Easy Ubuntu package. I followed these instructions, and I found that there's a new step that I have to add for Ubuntu. Assuming that /ubuntu is the chroot, as root from maemo:

cp /usr/lib/alsa-lib/ /ubuntu/usr/lib/alsa-lib
I can't find the in /usr/lib/alsa-lib (in the maemo filesystem) ?
Has this been changed since???
qole's Avatar
Moderator | Posts: 7,109 | Thanked: 8,809 times | Joined on Oct 2007 @ Vancouver, BC, Canada
idfx: I assume you're talking about the N900? Yes, the audio system is quite different for the N900; it uses pulseaudio instead of esd/alsa.
__________________ --- twitter --- Easy Debian wiki page
Please don't send me a private message, post to the appropriate thread.
Thank you all for your donations!'s Avatar
Posts: 97 | Thanked: 18 times | Joined on Jan 2008 @ UK
I installed chromium-browser on my N800.

And it loads up but then seems to stall, has anyone else installed it? And if so did it run?
Posts: 6 | Thanked: 0 times | Joined on Jun 2010
Originally Posted by dan View Post
yes I'm in root.
I have been reading several threads on Debian forums and it seems to be a common problem with Synaptic not properly downloading the package. The recommend fix is to go into the line and delete the word on the line( in this case #padding). Problem is I get a 'permission denied'. I just noticed I can only access ROXTERM and not x-terminal.
If worse comes to worse how do I remove Debian and re-install. My fear is that the corrupted download file will mess up new Debian install.
Any thoughts, ideas would be greatly appreciated. Thanks, Dan

edit: uninstalled debian and reinstalled.
hi, i have the same problem, but after i uninstalled and reinstalled the debian, the same problem accour, can teach me how to solve the problem? thankz
Captwheeto's Avatar
Posts: 302 | Thanked: 193 times | Joined on Oct 2008 @ England
Anyone got finch working? I've tried it a couple of times but can't seem to get it to work. I'm at work now so I can't try again. Bleh. Any help would be great. If anyone can give me a push in the right direction for porting these sort of things it'd be nice.

Also I've installed moc, using the alsa fix mentioned in the wiki, the enter key doesn't work unless you run the 'set deb hw keys' and then press 'shift+enter' and it works great!
Yaser88's Avatar
Posts: 143 | Thanked: 22 times | Joined on May 2009 @ Bradford, (England)
Any way of activating the keyboard
on 800 for weasel ?.

Many Thanks
Posts: 20 | Thanked: 0 times | Joined on Sep 2011 @ Malaysia
hi guys. any suggestion what chm reader you all used? is it any of them better than chmsee?
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
KchmViewer would probably be the best chm reader for you.

The Following User Says Thank You to Addison For This Useful Post:

debian, deblet, easy debian

Thread Tools

Forum Jump

All times are GMT. The time now is 14:23.