Notices


Reply
Thread Tools
Posts: 201 | Thanked: 528 times | Joined on Jul 2011
#1
Before the most recent update I could go into settings->developer mode->turn on remote connection, enter and save a password and then that password would work with the su command in the terminal. Now no matter what I do the terminal always returns an 'Incorrect password' error message. Has that been deliberately locked down?

All I really want to do is install python 2.7
 

The Following User Says Thank You to switch-hitter For This Useful Post:
Posts: 195 | Thanked: 426 times | Joined on Oct 2011 @ Denmark
#2
Have you tried with devel-su and see if that works?
 

The Following 4 Users Say Thank You to LouisDK For This Useful Post:
Posts: 201 | Thanked: 528 times | Joined on Jul 2011
#3



Thanks, LouisDK
 

The Following 4 Users Say Thank You to switch-hitter For This Useful Post:
explit's Avatar
Posts: 542 | Thanked: 1,414 times | Joined on Apr 2010 @ Berlin / Germany
#4
You can give you a new one in the Developer settings

Afterwards you open terminal

Code:
devel-su
passwd nemo
(Enter new password)
passwd root
(Enter new password)
 

The Following 2 Users Say Thank You to explit For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:31.