Notices


Reply
Thread Tools
Posts: 2 | Thanked: 0 times | Joined on May 2017
#41
Originally Posted by coderus View Post
just remove aliendalvik package, then remove /opt/alien folder
OK, after that I can still see Phonesky.apk etc. under /mnt/vendor_data/ and also under /opt/alien/system/priv-app.

Also Play Store get installed after restart.

Is that /mnt/vendor_data folder from Aquafish? Shouldn't it be removed?
 
Bundyo's Avatar
Posts: 4,490 | Thanked: 3,807 times | Joined on Oct 2007 @ Bulgaria
#42
Originally Posted by vitaminj View Post
What do you mean? The solution Ancelad outlined works fine. I imagine the problem Bundyo was having was that the vending apk had assigned itself a different number (as happened to me) which also needed a chattr.
The number was still the same. However, after creating vending-2 and chattr-ing it, Play Store failed to auto update and is now working.
__________________
Technically, there are three determinate states the cat could be in: Alive, Dead, and Bloody Furious.
 

The Following User Says Thank You to Bundyo For This Useful Post:
coderus's Avatar
Posts: 6,000 | Thanked: 10,966 times | Joined on Nov 2011 @ Open Mobile Platform, Innopolis, Russia
#43
Originally Posted by Quattra View Post
OK, after that I can still see Phonesky.apk etc. under /mnt/vendor_data/ and also under /opt/alien/system/priv-app.

Also Play Store get installed after restart.

Is that /mnt/vendor_data folder from Aquafish? Shouldn't it be removed?
yes you can remove contents of vendor data also
__________________
Twitter | Openrepos | GitHub | PayPal.Me
 
Posts: 10 | Thanked: 2 times | Joined on Jan 2012
#44
I am using this Yalp Store proposal as a work arround. it was right now the most efficient way of continous access to play store.
 
Posts: 110 | Thanked: 56 times | Joined on Mar 2012 @ Durham, UK
#45
It's not working on my AquaFish now. Saying Uncertified for V7.7.31
 
Posts: 285 | Thanked: 418 times | Joined on Aug 2014
#46
Originally Posted by gabrielharrison View Post
It's not working on my AquaFish now. Saying Uncertified for V7.7.31
Downgrade to 7.3.25.K and stop it from upgrading as in this post:http://talk.maemo.org/showpost.php?p...4&postcount=42

Last edited by aspergerguy; 2017-05-15 at 14:58. Reason: Addition
 

The Following User Says Thank You to aspergerguy For This Useful Post:
preflex's Avatar
Posts: 138 | Thanked: 513 times | Joined on Apr 2010 @ Albuquerque, NM, USA
#47
I had the same problem on my Nexus 4. The fix was the same, downgrade store and chatter -i the apk.
__________________
Leap before you look.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 20:41.