Notices


Reply
Thread Tools
AgogData's Avatar
Posts: 870 | Thanked: 130 times | Joined on Aug 2010
#1
It doesn't work anymore, right ? its like it can't connect to google image or whatever its source is, always end up with the blank CDs.
any1 tried it lately ?
 
Posts: 94 | Thanked: 61 times | Joined on Feb 2010 @ Shoreham
#2
Mine still works, just tested it!
 
AgogData's Avatar
Posts: 870 | Thanked: 130 times | Joined on Aug 2010
#3
i tried to run it from xter :

Code:
home/user # /usr/bin/mussorgsky 
process 4946: arguments to dbus_connection_get_data() were incorrect, assertion "connection != NULL" failed in file dbus-connection.c line 5757.
This is normally a bug in some application using the D-Bus library.
process 4946: arguments to dbus_connection_set_data() were incorrect, assertion "connection != NULL" failed in file dbus-connection.c line 5721.
This is normally a bug in some application using the D-Bus library.
Aborted
/home/user #
how can i know that application ?
 
Posts: 458 | Thanked: 136 times | Joined on Jul 2010 @ Holland
#4
Still can't save tags in a batch. Looking forward to another app who can do this . . . and save the tags . . .
 
MohammadAG's Avatar
Posts: 2,473 | Thanked: 12,259 times | Joined on Oct 2009 @ Jerusalem, PS/IL
#5
Originally Posted by AgogData View Post
i tried to run it from xter :

Code:
home/user # /usr/bin/mussorgsky 
process 4946: arguments to dbus_connection_get_data() were incorrect, assertion "connection != NULL" failed in file dbus-connection.c line 5757.
This is normally a bug in some application using the D-Bus library.
process 4946: arguments to dbus_connection_set_data() were incorrect, assertion "connection != NULL" failed in file dbus-connection.c line 5721.
This is normally a bug in some application using the D-Bus library.
Aborted
/home/user #
how can i know that application ?
Why are you doing a sudo gainroot before running it?
 
AgogData's Avatar
Posts: 870 | Thanked: 130 times | Joined on Aug 2010
#6
thats without sudo gainroot

Code:
~ $ /usr/bin/mussorgsky 
Traceback (most recent call last):
  File "/usr/lib/mussorgsky/mussorgsky.py", line 5, in <module>
    from album_art_panel import MussorgskyAlbumArtPanel
  File "/usr/lib/mussorgsky/album_art_panel.py", line 8, in <module>
    from aa_selection_dialog import AlbumArtSelectionDialog, RESPONSE_CLICK
  File "/usr/lib/mussorgsky/aa_selection_dialog.py", line 8, in <module>
    import i18n
  File "/usr/lib/mussorgsky/i18n.py", line 35, in <module>
    languages += DEFAULT_LANGUAGES
NameError: name 'languages' is not defined
 
atilla's Avatar
Posts: 1,210 | Thanked: 597 times | Joined on Apr 2010 @ hamburg,germany
#7
for me works too
__________________


Nobody likes us but we dont care....
 
MohammadAG's Avatar
Posts: 2,473 | Thanked: 12,259 times | Joined on Oct 2009 @ Jerusalem, PS/IL
#8
apt-get --reinstall install mussorgsky?
I'm not really that good at python

(# = root, $ = user)
 

The Following 3 Users Say Thank You to MohammadAG For This Useful Post:
Posts: 458 | Thanked: 136 times | Joined on Jul 2010 @ Holland
#9
Still can't save tags in a batch. Looking forward to another app who can do this . . . and save the tags . . .
 
atilla's Avatar
Posts: 1,210 | Thanked: 597 times | Joined on Apr 2010 @ hamburg,germany
#10
Originally Posted by MohammadAG View Post
apt-get --reinstall install mussorgsky?
I'm not really that good at python

(# = root, $ = user)
thanks for the info i was wondering all day what the dollar symbol means but now i know it
__________________


Nobody likes us but we dont care....

Last edited by atilla; 2010-12-22 at 15:09.
 
Reply

Tags
album covers, media player, mussorgsky

Thread Tools

 
Forum Jump


All times are GMT. The time now is 22:27.