Notices


Reply
Thread Tools
RiD's Avatar
Posts: 209 | Thanked: 203 times | Joined on Jun 2010 @ Portugal
#21
Well, I am left handed
Have to test this later on, seems to be something good
 
Posts: 8 | Thanked: 3 times | Joined on Oct 2010
#22
hi mag
is it possible to make the entaitnment viex the default view after selecting a playlist ?
2) is there a way to modify the the flip from left to right and so on (the time to refert from left to right)
sorry for my poor english
 
MohammadAG's Avatar
Posts: 2,473 | Thanked: 12,261 times | Joined on Oct 2009 @ Jerusalem, PS/IL
#23
Originally Posted by fabfour View Post
hi mag
is it possible to make the entaitnment viex the default view after selecting a playlist ?
2) is there a way to modify the the flip from left to right and so on (the time to refert from left to right)
sorry for my poor english
First request isn't possible till I sort out my QML skills (unless someone wants to help, entertainment view actually heavily depends on the now playing window) :P
Second one, sure, edit the file, look for Timer and change the interval there (it's in milliseconds).
 

The Following User Says Thank You to MohammadAG For This Useful Post:
Posts: 18 | Thanked: 46 times | Joined on Mar 2011
#24
One small bug...
If a song is 61 minutes : 17 seconds long player shows 1:17 not 61:17
 

The Following 3 Users Say Thank You to 654321 For This Useful Post:
Posts: 125 | Thanked: 160 times | Joined on Feb 2010
#25
Hm, there is not all mafw working: gpodder does some communication to media player to save the playing position of a podcast to continue lateron. When omp is running a continue of a partly played podcast from gpodder just popups omg and nothing more happens. The other way (playing podcasts and gpodder records the position of the podcast: Did not find a method to check this out)

Does it need a reboot?

Last edited by cy8aer; 2011-04-14 at 21:33.
 
MohammadAG's Avatar
Posts: 2,473 | Thanked: 12,261 times | Joined on Oct 2009 @ Jerusalem, PS/IL
#26
Originally Posted by cy8aer View Post
Hm, there is not all mafw working: gpodder does some communication to media player to save the playing position of a podcast to continue lateron. When omp is running a continue of a partly played podcast from gpodder just popups omg and nothing more happens. The other way (playing podcasts and gpodder records the position of the podcast: Did not find a method to check this out)

Does it need a reboot?
mime_open, again, not yet implemented, and no, that's not related to mafw :P
 
Posts: 46 | Thanked: 25 times | Joined on Nov 2009 @ Michigan, USA
#27
Excellent work! Already faster in loading my artist list than the stock mediaplayer from a cold launch! It does seem to have some difficulties with Unicode tags though. Where can I fill bug reports?

For example:

It displays the artist songs and albums correctly in the artists view, but as soon as I tap 茶太 for example:



Similarly, trying to delete an artist with an Unicode containing name just crashes the OMP with a seg fault.

I'll gladly do some more tests if this is new to you.
 

The Following 3 Users Say Thank You to fwrnando For This Useful Post:
MohammadAG's Avatar
Posts: 2,473 | Thanked: 12,261 times | Joined on Oct 2009 @ Jerusalem, PS/IL
#28
Originally Posted by fwrnando View Post
Excellent work! Already faster in loading my artist list than the stock mediaplayer from a cold launch! It does seem to have some difficulties with Unicode tags though. Where can I fill bug reports?

For example:
It displays the artist songs and albums correctly in the artists view, but as soon as I tap 茶太 for example:

Similarly, trying to delete an artist with an Unicode containing name just crashes the OMP with a seg fault.

I'll gladly do some more tests if this is new to you.
Can you try and get the latest binary and see if it's fixed?
 
Posts: 46 | Thanked: 25 times | Joined on Nov 2009 @ Michigan, USA
#29
Originally Posted by MohammadAG View Post
Can you try and get the latest binary and see if it's fixed?
Same thing. If it helps, the terminal output when trying to play that (Unknown Song) is
"There is no media to play"
"Invalid object id"

(wget doesn't cache old versions right? :P)
 
Posts: 195 | Thanked: 102 times | Joined on Feb 2010 @ Vancouver, Canada
#30
A bug: When in portrait mode at the Now Playing screen, if you try to go back, pressing the back button does nothing. Then the "x" button comes up and pressing that takes you to the list of all the songs. For some reason, when you select a new song to play from this list, three Media Player windows are open:


Maybe clicking on a song from the list opens up the song in both the stock player and OMP, leading to 3 windows opening?

Going back to one of the windows creates flickers in the screens of the Media Player windows (they are trying to sync?)

Last edited by excelar8; 2011-04-14 at 22:30.
 

The Following User Says Thank You to excelar8 For This Useful Post:
Reply

Tags
libplayback, mag 4 prez, media, open source, player, portrait mode, re-write, remake, reverse

Thread Tools

 
Forum Jump


All times are GMT. The time now is 11:41.