Notices


Reply
Thread Tools
Posts: 5 | Thanked: 11 times | Joined on Jul 2011
#61
FYI:

I installed LineageOS 14.1 with latest multirom v33 and Franco's kernel as a primary OS and cm13 Sailfish from this thread as secondary. All went smoothly.

I would give you links but as a newcomer I am not allowed but you can search for:
- multirom-20160207-v33-hammerhead.zip
- TWRP_multirom_hammerhead_20160210.img
- fk-r107-anykernel2.zip

Edit: but it seems I cannot flash the sensorfix3.zip with this version of twrp multirom.

Last edited by pexi; Yesterday at 06:36.
 

The Following 3 Users Say Thank You to pexi For This Useful Post:
Posts: 298 | Thanked: 787 times | Joined on Feb 2014 @ Germany
#62
Adding additional ZIPs to a Sailfish OS install is not possible in newer versions of multirom. Please use the one from the first post.
 

The Following 3 Users Say Thank You to mautz For This Useful Post:
Posts: 5 | Thanked: 11 times | Joined on Jul 2011
#63
Just reflashed the older one and it went fine. I feel exited again to use SFOS Thanks a lot for your efforts.
 

The Following 3 Users Say Thank You to pexi For This Useful Post:
Posts: 7 | Thanked: 11 times | Joined on May 2013 @ Germany
#64
Just pick TWRP version I mentioned already in the SFOS on CM12.1 base thread. No problems here.
 

The Following 3 Users Say Thank You to forb'S For This Useful Post:
Posts: 3 | Thanked: 1 time | Joined on May 2017
#65
So does anyone know how to fix mtp? thats kinda annoying xD
 
Posts: 1,570 | Thanked: 1,201 times | Joined on Dec 2010
#66
dont use mtp, use sftp :P
 
Posts: 3 | Thanked: 1 time | Joined on May 2017
#67
sftp is nice but mtp is better outside of home wi-fi xD
 
nthn's Avatar
Posts: 480 | Thanked: 1,582 times | Joined on Jun 2014
#68
Originally Posted by Valkinaz View Post
sftp is nice but mtp is better outside of home wi-fi xD
You should be able to use SFTP over USB, see the USB IP address in Settings -> Developer mode.
 

The Following 2 Users Say Thank You to nthn For This Useful Post:
Posts: 1,570 | Thanked: 1,201 times | Joined on Dec 2010
#69
also in the USB mode, set that to developer mode
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 02:05.