Notices


Reply
Thread Tools
Posts: 73 | Thanked: 17 times | Joined on Jun 2008 @ Ontario, Canada
#1
I have Gmail set up in the default email client on my n810 using POP. The problem is when I write an email on my desktop and send it. The n810 gets it and thinks it's an incoming mail. How can I fix this?
 
Posts: 73 | Thanked: 17 times | Joined on Jun 2008 @ Ontario, Canada
#2
Strikes me as odd that nobody else has ever encountered this problem? or maybe they just have no fix for it?

Hmm.
 
DPelletier's Avatar
Posts: 15 | Thanked: 7 times | Joined on Sep 2008 @ Van Nuys, Ca
#3
Hey killdeer.....the same thing occurs for me as well. I don't think that there is any way to "fix" this. Your e-mail client on the N810 is both retrieving mail from and sending e-mail through your Gmail account, so any/all mail would be captured by the e-mail client. The same thing also happens to me when I'm using Evolution (on Ubuntu). I'm not aware of any way to change this. Hope this helps.
 
Andre Klapper's Avatar
Posts: 1,665 | Thanked: 1,649 times | Joined on Jun 2008 @ Praha, Czech Republic
#4
Isn't this about the "All" folder which is a default virtual folder in GMail that includes ALL sent an received mail? Or does this pop up in the Inbox itself in Modest?
__________________
maemo.org Bugmaster
 
Posts: 73 | Thanked: 17 times | Joined on Jun 2008 @ Ontario, Canada
#5
Modest seems to download EVERYTHING. Because the sent emails show up directly in the inbox. There is no "All Mail" folder on modest.
 
Den in USA's Avatar
Posts: 1,390 | Thanked: 640 times | Joined on Nov 2007 @ California USA
#6
On my N800, Modest saves my gmail to my external SD card, how can I change it so that it saves to my internal card?
 
Jaffa's Avatar
Posts: 2,535 | Thanked: 6,677 times | Joined on Mar 2008 @ UK
#7
If you're using Gmail, don't use POP - use IMAP. It's much better at handling these sorts of issues, and Google support it directly now.
__________________
Andrew Flegg -- mailto:andrew@bleb.org | http://www.bleb.org
 
Posts: 398 | Thanked: 77 times | Joined on Jul 2007
#8
i am at work and not able to access gmail on my desktop but i believe that there is a setting that says deliver a copy of all sent email to my inbox. i suspect you have that checked off
but do as @jaffa says imap way better mail protocol
 

The Following User Says Thank You to prk60091 For This Useful Post:
Posts: 73 | Thanked: 17 times | Joined on Jun 2008 @ Ontario, Canada
#9
Thanks guys I'll try that out. Everything I found in my search said that people were having problems with Gmail and IMAP. I guess that's been fixed since
 
andrewfblack's Avatar
Posts: 1,656 | Thanked: 1,196 times | Joined on Apr 2008 @ Alabama, USA
#10
IMAP is the way to go anytime you can.
__________________
Home Page - Preenv Wiki

**All Posts are made as a Community Member and not as a Super Moderator of this site.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 19:47.