Notices


Reply
Thread Tools
Posts: 1 | Thanked: 0 times | Joined on Jul 2017
#1
When I try to install my app from Sailfish IDE I get this error
Code:
Error: nothing provides libQt5Core.so.5(Qt_5) needed by harbour-kat-0.5.3-36.armv7hl
I googled this error and found similar problem(Can't add link, because I am new user)
But when i try to exec
Code:
version --dup
I get error(see in attachment)
Attached Files
File Type: txt log.txt (9.0 KB, 22 views)
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 12:01.