Notices


Reply
Thread Tools
Posts: 2,144 | Thanked: 8,406 times | Joined on May 2010
#11
Is your video in ogg format with vorbis audio and theora video?
 
Posts: 2,144 | Thanked: 8,406 times | Joined on May 2010
#12
I tested gst-launch with downloaded videos from:
http://www.sintel.org/download/

This working fine without problem:
http://ftp.nluug.nl/ftp/graphics/ble...ailer-480p.ogv
 
mase's Avatar
Posts: 355 | Thanked: 205 times | Joined on Jun 2010 @ Germany
#13
Yes, it is.
On the other way, it it too complicated to use a command like this.
Ok, I could use a script <filename> for this.
__________________
May the force be with us!
 
Posts: 43 | Thanked: 18 times | Joined on Jul 2010
#14
i tested sintel_trailer-480p.ogv with the stock media player, and it is working without a problem. mplayer played audio only.

I have installed:
extra decoders support
ogg support
and a bunch of gstreamer plugins, among which:
gstreamer0.10-theora

Maybe you need to restart the tracker/media player somehow if you have just now installed the gstreamer theora support?
 
mase's Avatar
Posts: 355 | Thanked: 205 times | Joined on Jun 2010 @ Germany
#15
Yes, the above video runs with the stock player. But try this one:
http://blip.tv/file/get/Llelectronic...00Teil1258.ogv
This video does not run.
Also no luck with mp4 videos. Most video podcasts are in this formats.
Edit: It runs now, too.
__________________
May the force be with us!
 
Posts: 43 | Thanked: 18 times | Joined on Jul 2010
#16
aren't two demo videos that come with n900 in mp4?
9.mp4 and Nokia_N900.mp4

I checked now, and they have mp4v video and aac audio. maybe the podcasts use some other video codec. Try and see what are they using.
 
mase's Avatar
Posts: 355 | Thanked: 205 times | Joined on Jun 2010 @ Germany
#17
They are using h264 @ 640 x 480 with mp4a. This is a format for
ipods.
For example the mp4 files provided here:
http://techviewpodcast.wordpress.com/
__________________
May the force be with us!

Last edited by mase; 2011-06-07 at 20:57.
 
Posts: 43 | Thanked: 18 times | Joined on Jul 2010
#18
I tried downloading a podcast from that site, but it is going quite slow and I don't have time to try it now. Also, I'm on a trip for the next 10 days, so if this is not resolved by then I will check again.

Best of luck,
Ivan
 
Posts: 18 | Thanked: 0 times | Joined on Aug 2012
#19
even there a simpler solution??
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 21:54.