Active Topics

 



Notices


Reply
Thread Tools
Posts: 83 | Thanked: 202 times | Joined on Mar 2016
#201
Can confirm this works if you download the script.
 

The Following 3 Users Say Thank You to Veraendert For This Useful Post:
Posts: 30 | Thanked: 23 times | Joined on Nov 2010 @ Poland
#202
I upgraded OTA from 2.1.1.26 to 2.1.2.3 and after some time of using it, system hangs, yellow led started to blink and I had to reboot.

On 2.1.1.26 tethering script is working, but on Windows 10 I had to add Sailfish network manually (control panel>network...).


How to disable cameras on Nexus5, like in this thread: https://together.jolla.com/question/...#post-id-71139 ?
 

The Following 2 Users Say Thank You to mr666acdc For This Useful Post:
Posts: 424 | Thanked: 1,162 times | Joined on Feb 2014 @ Germany
#203
It should be one of the video devices in /dev.
 

The Following 2 Users Say Thank You to mautz For This Useful Post:
Posts: 58 | Thanked: 131 times | Joined on Dec 2016
#204
For me, my Nexus5 does not find any hotspots that are using wifi channel 13 (actually used are then the channels 11 til 13). Does anyone else have the same problem?
 

The Following User Says Thank You to bomo For This Useful Post:
Posts: 30 | Thanked: 23 times | Joined on Nov 2010 @ Poland
#205
to disable back camera:
Code:
chmod 600 /dev/video1
to disable front camera
Code:
chmod 600 /dev/video2
chmod 660 to enable again.
 

The Following 2 Users Say Thank You to mr666acdc For This Useful Post:
Posts: 307 | Thanked: 533 times | Joined on May 2015 @ Italy
#206
Originally Posted by mr666acdc View Post
to disable back camera:
Code:
chmod 600 /dev/video1
to disable front camera
Code:
chmod 600 /dev/video2
chmod 660 to enable again.
Thanks...could you even find a way to record videos? Many of us consider the camera an useful tool
 

The Following User Says Thank You to claustn For This Useful Post:
Posts: 77 | Thanked: 105 times | Joined on Jan 2012 @ Washington State
#207
I wiped my Nexus 5, put in the provided CM13 and SFOS on top of it, using standard TWRP (ignoring sensors issue for now) without multiboot. SFOS starts up, but no Wifi. I just install that CM13 image and boot up--also no working Wifi. I noticed the install wrote on the radio bits, so down to fastboot and reflashed those to the latest, but that didn't help, either.

What am I doing wrong which breaks Wifi? :-(
 

The Following User Says Thank You to vandys For This Useful Post:
Posts: 424 | Thanked: 1,162 times | Joined on Feb 2014 @ Germany
#208
Does wifi work with the original android image or other roms?
 

The Following User Says Thank You to mautz For This Useful Post:
Posts: 58 | Thanked: 131 times | Joined on Dec 2016
#209
@mautz

is there any chance that we get your kernel also for the latest SFOS version? Btw. is that a 3.10 kernel?
 

The Following User Says Thank You to bomo For This Useful Post:
Posts: 424 | Thanked: 1,162 times | Joined on Feb 2014 @ Germany
#210
Originally Posted by bomo View Post
@mautz

is there any chance that we get your kernel also for the latest SFOS version? Btw. is that a 3.10 kernel?
The kernel can be used on any Sailfish version if you flashed one of my 2.1.1.x builds.

To check if you can use the kernel, just do a
Code:
ls /lib/modules
if a folder with the name 3.4.0-g88c1d3c shows up, you're good to go.

Sorry, i still forgot to write a guide to use all the features i implemented.

Kernel is 3.4, currently there is no newer kernel available and probably never will be due to the qualcomm drivers have never been updated for newer kenels for the Nexus5.
 

The Following 2 Users Say Thank You to mautz For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 03:33.