Notices


Reply
Thread Tools
Posts: 23 | Thanked: 3 times | Joined on Jun 2007
#1
When I try to apt-get dist-upgrade my 770, I get this:

Nokia770-49:~# apt-get dist-upgrade
Reading package lists... Done
Building dependency tree... Done
Calculating upgrade... Failed
The following packages have unmet dependencies:
osso-app-killer: Depends: osso-bttools but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
Nokia770-49:~#
As far as I can tell, both osso-app-killer and osso-bttools currently are installed.

How can I fix this?
 
Reply

Tags
apt-get, dist-upgrade, upgrading

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:13.