Notices


Reply
Thread Tools
Posts: 1 | Thanked: 1 time | Joined on Dec 2009
#1
Can some please help me in enabling RD mode in Nokia N900.
 

The Following User Says Thank You to rushtoajay For This Useful Post:
Posts: 1 | Thanked: 1 time | Joined on Jan 2010
#2
Originally Posted by rushtoajay View Post
Can some please help me in enabling RD mode in Nokia N900.
Hi there, you could access
http://repository.maemo.org/extras-d...antle/install/
to download "rootsh.install" and install it.
Then you can gain root by "sudo gainroot" command.

Enjoy it.
 

The Following User Says Thank You to xiqobai For This Useful Post:
Posts: 2,102 | Thanked: 1,306 times | Joined on Sep 2006
#3
Can some please help me in enabling RD mode in Nokia N900.
The flashing kb will drive you mad, so if you just want root access try rootsh. Otherwise you need to use the flasher to enable r&d mode, look at the wiki for the relevant commands.
 

The Following User Says Thank You to lardman For This Useful Post:
Posts: 39 | Thanked: 30 times | Joined on Jan 2009
#4
Originally Posted by rushtoajay View Post
Can some please help me in enabling RD mode in Nokia N900.
With the flasher:
Code:
sudo flasher --enable-rd-mode
 

The Following User Says Thank You to Kypeli For This Useful Post:
leetut's Avatar
Posts: 1,169 | Thanked: 1,174 times | Joined on Jan 2010 @ sunderland
#5
Originally Posted by Kypeli View Post
With the flasher:
Code:
sudo flasher --enable-rd-mode
this gives me:
'sudo' is not recognised as an internal or external command?

can anyone help me with this please?
 

The Following User Says Thank You to leetut For This Useful Post:
Posts: 529 | Thanked: 46 times | Joined on Sep 2007
#6
The same problem under 2008He

sudo flasher --enable-rd-mode
Password:
Sorry, try again.
Password:

what password ???
 

The Following User Says Thank You to Darius2006 For This Useful Post:
Posts: 3,617 | Thanked: 2,410 times | Joined on Nov 2009 @ Cambridge, UK
#7
If you're having problems with sudo on the PC, then have a look at http://www.gratisoft.us/sudo/intro.html - if this doesn't help then you'd be better taking the issue to the relevant forums for your OS/Linux distribution, as the necessary installation/configuration commands can differ.
 

The Following 2 Users Say Thank You to Rob1n For This Useful Post:
qwerty12's Avatar
Posts: 4,274 | Thanked: 5,356 times | Joined on Sep 2007 @ Looking at y'all and sighing
#8
Originally Posted by lardman View Post
The flashing kb will drive you mad
You can edit /sbin/preinit and remove the lines that echo to some file (the name of the file contains "gpio-state", AFAIK) to stop it from turning on the flashing lights on the keyboard in R&D mode.
 

The Following 2 Users Say Thank You to qwerty12 For This Useful Post:
Posts: 15 | Thanked: 1 time | Joined on Sep 2010
#9
try:

Code:
flasher-3.5-enable-rd-mode
 

The Following User Says Thank You to mega For This Useful Post:
Posts: 13 | Thanked: 4 times | Joined on Dec 2010
#10
Originally Posted by Kypeli View Post
With the flasher:
Code:
sudo flasher --enable-rd-mode
Ashking for password .... please help me out ...
which pasword shall i give ...
 

The Following User Says Thank You to fizmhd For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 19:57.