Notices


Reply
Thread Tools
Posts: 168 | Thanked: 189 times | Joined on Mar 2014 @ .LT
#1211
I vote for never angry birds/pigs ect versions
 
coderus's Avatar
Posts: 6,163 | Thanked: 11,680 times | Joined on Nov 2011 @ Open Mobile Platform, Innopolis, Russia
#1212
neWer, not neVer. lol.
__________________
Twitter | Openrepos | GitHub | PayPal.Me
 

The Following User Says Thank You to coderus For This Useful Post:
Posts: 178 | Thanked: 90 times | Joined on May 2011 @ Mira (Venice) - Italy
#1213
Does Ingress from google work? I can try it now (my n900 is at home waiting for a reflash and i'm on vacation)
 

The Following User Says Thank You to Vento For This Useful Post:
Posts: 168 | Thanked: 189 times | Joined on Mar 2014 @ .LT
#1214
@coderus

ouch +34c on the beach, so..
 
Posts: 1,106 | Thanked: 1,695 times | Joined on Jan 2011 @ Touring
#1215
Using Chrome these (I assume Dalvik) apps can run https://docs.google.com/spreadsheets...yo8/edit#gid=0

here is the Chrome APK converter discussion thread http://talk.maemo.org/showthread.php?p=1439912
 

The Following 2 Users Say Thank You to biketool For This Useful Post:
Posts: 1,397 | Thanked: 2,124 times | Joined on Nov 2009 @ Dublin, Ireland
#1216
Latest version for N9 on OpenRepos is 42.7.0, dating from March 22nd.
Any chance to have a newer build?

Besides, it would also be great to put an N900 build in the repositories.
 

The Following User Says Thank You to ivgalvez For This Useful Post:
Posts: 15 | Thanked: 30 times | Joined on Nov 2014
#1217
Hi, I have a problem while trying to run .apk via apkenv. When I type:
apkenv /home/user/MyDocs/Downloads/filename.apk
I receive:
apkenv 42.7.0 - http://thp.io/2012/apkenv/
Copyright (c) 2012, 2013, 2014 Thomas Perl <m@thp.io>

can't open /home/user/.apkenv/lib/armeabi/libpvz_na.so for writing
Not a native APK.

I'm wondering what does this "can't open..." line mean.
Thanks for help!
 
Posts: 136 | Thanked: 66 times | Joined on Nov 2013 @ Streets of Avalon | Zwolle, the Netherlands
#1218
Maybe an apk which is build without compability for 2.3.6 or so?
 
Posts: 15 | Thanked: 30 times | Joined on Nov 2014
#1219
Originally Posted by vincr View Post
Maybe an apk which is build without compability for 2.3.6 or so?
In fact I get this (or similar) message with every apk I try to run, including all of the apps that are listed as working in the apkenv compatibility list. I don't have a directory /home/user/.apkenv/... and I can't even make it, because there is a file named ".apkenv" in /home/user/. Do you have any ideas? What can I do? Thanks for help
 
Guest | Posts: n/a | Thanked: 0 times | Joined on
#1220
Is there a chance of getting telltale games to work on apkenv?
 
Reply

Tags
android, emu_layer, new_whazapp, orphanenv, sfdroid, thp ole ole ole, thp's up, y u disobey thp

Thread Tools

 
Forum Jump


All times are GMT. The time now is 08:56.