Notices


Reply
Thread Tools
Posts: 9 | Thanked: 0 times | Joined on Jul 2008 @ California
#1
I am trying to use the ITVC plugin - tutorial2tablet
I have read that at least one user got it working and was able to drag a DVD to the ITVC. However, when I try this (Windows XP) I get an error "Sorry you cannot convert a Directory".

Hoping someone here can tell me what I need to look at or change. Tried this on two systems with the same results.

TIA

Staniam
 
Posts: 674 | Thanked: 191 times | Joined on Mar 2008 @ Buenos Aires, Argentina
#2
I couldn't use it either. I would be nice if someone can explain how to do it.
 
Posts: 183 | Thanked: 77 times | Joined on Jul 2006 @ Mountain View, CA
#3
Did you download the exe? Did you click to install it? Did it install without errors? Did you try emailing the author of the plugin?

With some info, maybe people here can diagnose the problem for you. But I am pretty sure no one here is psychic
__________________
My insane ramblings are exactly that -- mine. Just because I work at Nokia doesn't mean I speak for the company.

Check out the Nokia Internet Tablet Video Converter: http://www.nokia.com/betalabs/videoconverter
 
Posts: 2 | Thanked: 0 times | Joined on Jul 2008
#4
How did you install the software and what did you try?

The error you see happens for all manner of reasons so it isn't very useful directly.

If you'd like, send me an email with more details like what you did and what you expected to happen and what actually happened, and I can look into it more. I'm working on an updated version and trying to fix any bugs along the way.
 
Posts: 9 | Thanked: 0 times | Joined on Jul 2008 @ California
#5
I sent a PM to you 4 days ago, but no response. Did you see it?

In addition, since that time, I looked at some of the configuration files for the ITVC program and cannot see that any of them were changed by the T2T installation so I suspect this is an installation problem. Since I got the same results on two fairly different systems, I suspect the installation.

Let me know if you need more info.
 
Posts: 2 | Thanked: 0 times | Joined on Jul 2008
#6
Originally Posted by staniam View Post
I sent a PM to you 4 days ago, but no response. Did you see it?
Oops, spamtrapped. Looking.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 23:00.