Notices


Reply
Thread Tools
Posts: 345 | Thanked: 117 times | Joined on Jan 2010 @ uk
#1
A dingo stole my baby!

Wait, wrong forum. Today I had an email, so whent in to read it and there are only 3 emails in it. Last time I looked they were all there and I haven't fiddled around during that time. There are also 2 inbox's for some reason.

Does anyone have any idea about this? I searched but couldn't find anything about this. I haven't restarted yet to find out if the problem just goes away on a restart.

I shall go restart now and see what happens.

Thanks for any help.

edit: I should mention that all my sent mails are still there.

Last edited by kyllerbuzcut; 2011-04-07 at 18:24. Reason: adding information
 
Posts: 1,141 | Thanked: 779 times | Joined on Dec 2009 @ Magical Unicorn Land
#2
Are you using Ovi Mail by any chance? they recently changed mail providers (now it's Yahoo, used to be Lotus? I think). I also have two inboxes and other weirdness going on with mine on IMAP.
 
Banned | Posts: 974 | Thanked: 622 times | Joined on Oct 2010
#3
Originally Posted by stlpaul View Post
Are you using Ovi Mail by any chance? they recently changed mail providers (now it's Yahoo, used to be Lotus? I think). I also have two inboxes and other weirdness going on with mine on IMAP.
Ditto (need more text)
 
Posts: 345 | Thanked: 117 times | Joined on Jan 2010 @ uk
#4
yes. I had an email the other day saying that it has now switched officially and being handled by yahoo, but everything was ok after that until now. Maybe they are tinkering at yahoo's end and it's causing this weirdness, but you would think the emails, which should be ON the device would stay put.
 
Posts: 345 | Thanked: 117 times | Joined on Jan 2010 @ uk
#5
Nope, restart didn't fix the problem. what is going on here. Does yahoo now have a free pass into all our devices through the email app or something?
Think I might need to go find a contact to complain to.
 
Posts: 1,782 | Thanked: 4,153 times | Joined on Feb 2011 @ Germany
#6
I had the same issue yesterday. Probably something to do with the migration to Yahoo system.

I just deleted the account from my N900 and re-added it. Working OK now!

PS: some e-mails/folders may still not show up, but apparently they will re-appear at some point..
 
Posts: 345 | Thanked: 117 times | Joined on Jan 2010 @ uk
#7
Thanks for the info. Is that from an official source?

I have been looking around ovi mail online and it is connected to yahoo and it all seems a bit messed up for now. It's like it has an identity crisis. Some bits nokia/ovi, then some other bits take you straight to a yahoo page. All the help and support stuff redirects to yahoo. They had a special 'i've lost my mail' form to fill in also, which I did and sent. No one to actually 'complain' to though.
Clicking on inbox and some other things also tries to get me to download a text file with no name which is weird.

You'd think all this kind of stuff would be in place before it switched over. People there have known for a long time.
 
Posts: 1,782 | Thanked: 4,153 times | Joined on Feb 2011 @ Germany
#8
The "official source" was some pop-up I got when logging into ovi mail yesterday..

Probably the double-inbox is because the folder is now named differently (?) so Modest got confused by it.

The e-mails and folders are still not there (at least on my account), but I expect they will show up some day (I don't really use my ovi account anyway).

BTW, I also complained to Yahoo because even if I remove those "applications" showing on the left panel, the Paypal app always reappears when logging in again. I find that, and the advertisements (which I quickly filtered with adblock plus) as well as this pseudo-facebook they force you to join (pulse I think it's called) quite annoying and offensive.

I even thought about cancelling the account, but then you lose access to Nokia forums, for example, which I also find quite offensive in itself.
 

The Following User Says Thank You to reinob For This Useful Post:
Posts: 345 | Thanked: 117 times | Joined on Jan 2010 @ uk
#9
Thanks again for the further info. I use ovi mail as a way of knowing that email is linked to my n900 and use it only on the email app. Sp anything sending out or coming in to here goes through ovi. It's easier in my head anyway

They really have ballsed up this whole transfer. what was wrong with the way it was. I'm sure someone somewhere got 6 million pounds or something for this massive debacle.
 
Posts: 345 | Thanked: 117 times | Joined on Jan 2010 @ uk
#10
The dingo brought my baby back AND this morning all my inbox emails are back. PLUS, you know the bug where it says you have x unread emails, but when you go in, there are none unread? I could actually see some unread emails this time, going back months. A couple I am sure I have never seen before. (did ovi lose them now yahoo found them?) Hopefully tomorrow it will think they are STILL read emails then and that bug will go away.
The only problem is thre are still 2 inboxes, both of which take you to, surprisingly, the inbox.

So, if anyone else gets the switchover problem it may be worth filling in the form on the support page for them to find lost emails.
 
Reply

Tags
email

Thread Tools

 
Forum Jump


All times are GMT. The time now is 00:52.