Notices


Reply
Thread Tools
Posts: 428 | Thanked: 256 times | Joined on Oct 2011 @ Grenoble, France
#101
Originally Posted by Timpaxi View Post
Well, can't do that eighter.. Doesn't do anything when i press patchmanager install button..
Reboot your jolla and it should work
 
TMavica's Avatar
Posts: 1,978 | Thanked: 941 times | Joined on Apr 2010 @ Hong Kong
#102
just use unlimited mutitask and swipe feedback, work perfectly!
__________________
The Glorious Lady T.Mavica
Twitter https://twitter.com/TMavica
 
Posts: 494 | Thanked: 111 times | Joined on Aug 2010 @ Finland
#103
Originally Posted by mousse04 View Post
Reboot your jolla and it should work
Done it few times but still same.. And it might be because Warehouse is not working right. When it install repos, it just says bending or something and doesn't stop. And after reboot looks like repos are installed but i don't think those are.
 
Posts: 343 | Thanked: 1,327 times | Joined on Aug 2012 @ Paris, FR
#104
Originally Posted by Timpaxi View Post
Done it few times but still same.. And it might be because Warehouse is not working right. When it install repos, it just says bending or something and doesn't stop. And after reboot looks like repos are installed but i don't think those are.
Please paste the content of
Code:
ssu lr
Code:
zypper ref -f
(install zypper if needed)
and
Code:
zypper in patchmanager-ui
__________________
Developer of Friends Facebook client, patchmanager, Phonebot
Blogger at Jollafr and random thoughts on my personnal blog
Support my work
 

The Following User Says Thank You to Sfiet_Konstantin For This Useful Post:
Posts: 494 | Thanked: 111 times | Joined on Aug 2010 @ Finland
#105
Originally Posted by Sfiet_Konstantin View Post
Please paste the content of
Code:
ssu lr
Code:
zypper ref -f
(install zypper if needed)
and
Code:
zypper in patchmanager-ui
I think i got it working now. Deleted Warehouse, rebooted, installed back and rebooted. Installing your repos now. Hope it works this time.
 

The Following User Says Thank You to Timpaxi For This Useful Post:
Posts: 49 | Thanked: 11 times | Joined on Jan 2014 @ Moscow
#106
Hi, I applied basically all patches except swipe feed. All seem to be working as they should, but somehow 'date info' in pulley menu is gone, and no date in lockscreen either. Help!
 
Posts: 343 | Thanked: 1,327 times | Joined on Aug 2012 @ Paris, FR
#107
Originally Posted by Victorious View Post
Hi, I applied basically all patches except swipe feed. All seem to be working as they should, but somehow 'date info' in pulley menu is gone, and no date in lockscreen either. Help!
The date on lockscreen patch is buggy, you should unapply it
__________________
Developer of Friends Facebook client, patchmanager, Phonebot
Blogger at Jollafr and random thoughts on my personnal blog
Support my work
 

The Following User Says Thank You to Sfiet_Konstantin For This Useful Post:
Posts: 49 | Thanked: 11 times | Joined on Jan 2014 @ Moscow
#108
Originally Posted by Sfiet_Konstantin View Post
The date on lockscreen patch is buggy, you should unapply it
Thank you!

Last edited by Victorious; 2014-04-16 at 18:42.
 
Posts: 343 | Thanked: 1,327 times | Joined on Aug 2012 @ Paris, FR
#109
Small update for Pandora-Box. 0.2.3 brings
  • Force 3x3 grid in multitask view
  • Fixed: date on lockscreen

Grab at OpenRepos
__________________
Developer of Friends Facebook client, patchmanager, Phonebot
Blogger at Jollafr and random thoughts on my personnal blog
Support my work
 

The Following 4 Users Say Thank You to Sfiet_Konstantin For This Useful Post:
TMavica's Avatar
Posts: 1,978 | Thanked: 941 times | Joined on Apr 2010 @ Hong Kong
#110
work great of date on lockscreen
__________________
The Glorious Lady T.Mavica
Twitter https://twitter.com/TMavica
 
Reply

Tags
patchmanager, sailfish os

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:50.