Thread Tools
Posts: 1 | Thanked: 0 times | Joined on Jan 2009
I've recently done a reflash of OS2008 on my N810 to the latest Diablo - my first OS upgrade since I bought it over a year ago. Following a restore and re-installation of applications I have two problems:

Media player fails to refresh or find media files. Media files can be played from File Manager but nothing shows up in media player and the 'refreshing' message shows indefinitely (until you click it). After a second reflash I know that it works fine before I restore the backup and reinstall applications. I've tried uninstalled OGG support and media streamer (and anything else I could see that was media related) and still have the problem. Media player does see my uPNP though..

Audio files stutter continuously when streamed from a UPnP server (Hifidelio Pro- Twonky based..) to Media streamer. This worked fine before the upgrade. Affects most FLAC files and less often, OGG & MP3s. I loaded and tried Canola 2 and got similar behaviour. (NB: support for FLAC seemed to get lost in the upgrade. Not sure what was there before, but I have been using DSP-FLAC since)

Any ideas please on potential causes for these issues and a way to fix things?!

Last edited by happyjack; 2009-01-28 at 13:22.
Andre Klapper's Avatar
Posts: 1,665 | Thanked: 1,649 times | Joined on Jun 2008 @ Praha, Czech Republic
Media player fails to refresh or find media files./QUOTE]

metalayer-crawler is the background process finding media files for the media player.

You could start a X Terminal and run
/usr/bin/maemo-summoner /usr/bin/mediaplayer-engine.launch and/or
/usr/bin/maemo-summoner /usr/bin/mediaplayer-ui.launch , maybe it provides some helpful output. Maybe. :-/
__________________ Bugmaster

Thread Tools

Forum Jump

All times are GMT. The time now is 18:24.