Thread Tools
Posts: 5 | Thanked: 0 times | Joined on Mar 2013 @ Maine
download and install easy-deb-chroot... done

go to extras, click on debian image downloader.... nothing happens.

Running OS2008, diablo turbo, nokia n810, version 5.2010.33-1

i have extras, extras-devel enabled.

so how do i install it manually if i download the big image debian-squeeze-img.tar.bz2??

please help
qole's Avatar
Moderator | Posts: 7,109 | Thanked: 8,808 times | Joined on Oct 2007 @ Vancouver, BC, Canada
Wow, it has been a long time!
I've looked at the install script in the git repo, and it looks like you just put the .tar.bz2 file in the directory where you want the image to be (internal or SD card), and then you run the installer. When it asks you where you want to download the image, choose the place where you put the file, and it will detect that the file has already been downloaded and proceed to install it.
__________________ --- twitter --- Easy Debian wiki page
Please don't send me a private message, post to the appropriate thread.
Thank you all for your donations!
Posts: 5 | Thanked: 0 times | Joined on Mar 2013 @ Maine
Well... i figured out how to unzip it via xterm.. so i'm in the process of manually making it into:


via the xterm.

If that doesn't work.. i'll delete that one. and try your method of putting the .tar.bz2 file on the external SD card and running the installer from the extras section.

Thanks for the quick response though!

will post how it turns out. (ha ha ha.. after the image decompresses, i still need to figure out how to run debian stuff.. i'm so new to this!!)
Posts: 1 | Thanked: 0 times | Joined on Apr 2013
Hi qole
Since a week i've almost read evrything you wrote but i didn t find a fix for my problem . I'm not too hot with linux .... I've got a nokia n800 and i've install the debian image 3 times ( yes , each time i've formatted the sd disk) and each time i try apt-get update it tells me that after everything , even 100% of reading package that the package list cant be perse or open .... i ve tried to rm the list but nothing change ..i just want to install it to use reaver .... when i download a package and try to install it it says again that the package list cant be read but it read it at 100%

Thanks for your time ... i didnt believe that peoples still use that tablet !!!!
Posts: 31 | Thanked: 8 times | Joined on Sep 2006
Another problem: Easy Debian on a n810.

Somehow, Easy Debian believes that I use a n900. I had to move the keyboard mapping rx-51 to rx-51.orig and link the rx-44 (the one of the N810) to rx-51.

Now the only remaining problem is that ctrl-e in Easy Debian (lxde) brings up the search dialog of Maemo.

Any idea to solve this last problem would be very welcome.

debian, easy debian, extras-devel, free

Thread Tools

Forum Jump

All times are GMT. The time now is 17:52.