Active Topics

 



Notices


Reply
Thread Tools
Posts: 10 | Thanked: 2 times | Joined on Oct 2014
#1
Anyone know how I can do this? My N9 is on an earlier version:10.2011.34-1_PR_001

I want it to run the latest version PR 1.3. Any bulletproof simple way?
 
Posts: 217 | Thanked: 311 times | Joined on Aug 2014
#2
Any idea for which product code you require firmware as this gives an idea:
http://nokiafirm.com/product_code-1651.html

You would need a Harmattan flasher for either PC, Mac or Linux. as no doubt you have found most links are dead in definitive resource here:
http://talk.maemo.org/showthread.php?t=82693
 
Posts: 10 | Thanked: 2 times | Joined on Oct 2014
#3
Originally Posted by aspergerguy View Post
Any idea for which product code you require firmware as this gives an idea:
http://nokiafirm.com/product_code-1651.html

You would need a Harmattan flasher for either PC, Mac or Linux. as no doubt you have found most links are dead in definitive resource here:
http://talk.maemo.org/showthread.php?t=82693
I did not quite understand that. Can you elaborate?
 
Posts: 98 | Thanked: 52 times | Joined on Mar 2015
#4
funny. i've done this today

download the two files which are starting with dlf

http://www.allflashfiles.com/nokia-n...file-download/

you're location is europe I guess! 001 was mine for europe.

then follow the nokia n9 how to firmware thread.
http://talk.maemo.org/showthread.php...ht=n9+firmware
you have to install the tool flasher and follow the steps described there.
 
Posts: 10 | Thanked: 2 times | Joined on Oct 2014
#5
Originally Posted by carepack View Post
funny. i've done this today

download the two files which are starting with dlf

http://www.allflashfiles.com/nokia-n...file-download/

you're locatiin is europe I guess! 001 was mine for europe.

then follow the nokia n9 how to firmware thread. you have to install the tool flasher and follow the steps described there.
So those two files are:

Dfl61 Harmattan 40.2012.21-3 Pr Legacy 001-oem1-958 Arm.bin
&
Dfl61 Harmattan 40.2012.13-7.ukireland Emmc Ukireland.bin

Does it matter that the second file is for UK/ireland? Because I think my phone is Swedish. Does it matter?
 
Posts: 98 | Thanked: 52 times | Joined on Mar 2015
#6
Originally Posted by Anitramane View Post
So those two files are:

Dfl61 Harmattan 40.2012.21-3 Pr Legacy 001-oem1-958 Arm.bin
&
Dfl61 Harmattan 40.2012.13-7.ukireland Emmc Ukireland.bin

Does it matter that the second file is for UK/ireland? Because I think my phone is Swedish. Does it matter?
no it doesn't. the flasher command for the emmc file has the option =mmc which would only restore the stock content iiuc. I had no issues with that.
 
Posts: 10 | Thanked: 2 times | Joined on Oct 2014
#7
I have two words: Too easy.

This was really simple and easy to do, probably because I have a 001 model.

But I was so worried for no reason that my phone would turn brick, thank you guys!

I used the flasher tool on Mac OS 10 and the firmware carepack linked. The emmc was not necesary to flash and everything works great! Flashing took 5 minutes after I had all files downloaded. So awesome!

Now my N9 is flying again!
 

The Following User Says Thank You to Anitramane For This Useful Post:
Posts: 16 | Thanked: 6 times | Joined on Apr 2015 @ Lincoln
#8
Hello Folks ,
I have an opportunity to buy an brand new Nokia N9 Cyan here in UK
with fallowing OS Version 10.2011.34-1.235.3.2_PR_235 .I know it is much outdated however my question is if it is still worth to buy and if this will work somehow .As we know there is not as much image sources as was a years ago and also it looks like this is specifics branding software which can not be easily flashed in 2017 .Would you please guys give me some light on it . I'm just typical user which love this device and I can't move on to the android or iOS .Thank you for any suggestion .Cheers .
 
Posts: 450 | Thanked: 454 times | Joined on Jul 2012 @ Mexico
#9
n9repomirror
 

The Following User Says Thank You to chilango For This Useful Post:
Posts: 16 | Thanked: 6 times | Joined on Apr 2015 @ Lincoln
#10
Originally Posted by chilango View Post
n9repomirror
So if I install N9repo mirror then this device will update to the latest OS Version which is PR1.3 ?
or
Just device will work a little bit better ?
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 14:58.