Notices


Reply
Thread Tools
KylliOrvokki's Avatar
Posts: 114 | Thanked: 520 times | Joined on Oct 2014
#91
Originally Posted by flanker View Post

Any idea? What I'm doing wrong? What else I can try?
Use Android phone with 4G/LTE capable SIM.
Use https://play.google.com/store/apps/d...iscovery&hl=en
Or something similar (i don't know what else is available as i dont use android)
Check what LTE/4G bands you can see with Android phone:

If those bands are not in this list:
http://www.intex.in/mobile/smartphon...fications.html
Bands 3,5 (FDD) and 40 (TDD)
- try to find place where you get one of those bands (from network provider coverage map or walking in the city center and around the country)
-> if your network provider does not support any of those bands -> you can not do anything

If one of those is visible in Android phone. Stand in the precise same spot all the time. Put that SIM to intex and you should get LTE/4G if APN settings are ok. If not -> continue debugging.
 

The Following 2 Users Say Thank You to KylliOrvokki For This Useful Post:
explit's Avatar
Posts: 444 | Thanked: 987 times | Joined on Apr 2010 @ Berlin / Germany
#92
In Germany only T-Mobile can connect to 4G / LTE on the Intex. All other Providers, which work in LTE-Networks out of the Box on Jolla 1, Fairphone 2 and OnePlus X can't use 4G at all, because of the missing Bands.
 

The Following User Says Thank You to explit For This Useful Post:
Reply

Tags
4g lte intex

Thread Tools

 
Forum Jump


All times are GMT. The time now is 02:59.