Notices


Reply
Thread Tools
Posts: 34 | Thanked: 12 times | Joined on Sep 2009 @ Portugal, Porto
#1
I'm trying to install the facebook update but I get the error: "unable to trace installation package dependencies"
Any suggestion?

Thanks,
Josť Xavier
__________________
www.josescxavier.com
 
EIPI's Avatar
Posts: 794 | Thanked: 784 times | Joined on Sep 2007 @ /Canada/Ontario/GTA
#2
I noticed that as well. I don't know why though.
__________________
Mobile Tablets Blog
Follow me on
Twitter

 
Saturn's Avatar
Posts: 1,630 | Thanked: 2,051 times | Joined on Mar 2007 @ UNKLE's Never Never Land
#3
FYI

Code:
~ # apt-get install facebook-meego
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  facebook-meego: Depends: libqt-facebook (>= 1.4.0-1) but 1.2.12+0m7 is to be installed
                  Depends: libqt4-dbus (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
                  Depends: libqt4-network (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
                  Depends: libqt4-sql (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
                  Depends: libqtcore4 (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
                  Depends: libqtgui4 (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
E: Broken packages
 
Posts: 34 | Thanked: 12 times | Joined on Sep 2009 @ Portugal, Porto
#4
# apt-get install facebook-meego
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: The package uvtalkteste needs to be reinstalled, but I can't find an archive for it.
~ #
What happens to me!
__________________
www.josescxavier.com
 
HtheB's Avatar
Moderator | Posts: 3,459 | Thanked: 5,970 times | Joined on Dec 2009 @ Bize Her Yer Trabzon
#5
are you on (leaked) PR1.3? if not, be on it
__________________
www.HtheB.com
Please donate if you think I'm doing a good job.
 
Posts: 233 | Thanked: 491 times | Joined on Oct 2011 @ Sydney
#6
This has been answered before, PR1.3 is needed. Either update to leak, or apt-get upgrade [packagename]

Recommended though it 1.3 fw
__________________
Blogs I post to
MyNokiaBlog
UnleashThePhones

Hit thanks if I have helped in some way, or you agree with me

Twitter
-------------------------------------------------------------------------------
Battery Widget
#OperationUnicorn
Harmoji - Emoji for Harmattan

-------------------------------------------------------------------------------
N9 [Black] - Sailfish OS (1.x.x.xx)
N9 [White] - PR 1.3 [Stock]
N950 - Sailfish OS
Z10 LE - 10.2.1.1055
Dev Alpha C - 10.2.1.1055
 
Posts: 244 | Thanked: 354 times | Joined on Jul 2010 @ Scotland
#7
Ahem? WTF are these people with a development platform device who are incapable of understanding the mechanics of packaging, a preliminary requirement of development on these devices?
 

The Following User Says Thank You to gregoranderson For This Useful Post:
Posts: 233 | Thanked: 491 times | Joined on Oct 2011 @ Sydney
#8
Originally Posted by gregoranderson View Post
Ahem? WTF are these people with a development platform device who are incapable of understanding the mechanics of packaging, a preliminary requirement of development on these devices?
It is called 1300 EUR and eBay

Those of us who understand this stuff, got it officially
__________________
Blogs I post to
MyNokiaBlog
UnleashThePhones

Hit thanks if I have helped in some way, or you agree with me

Twitter
-------------------------------------------------------------------------------
Battery Widget
#OperationUnicorn
Harmoji - Emoji for Harmattan

-------------------------------------------------------------------------------
N9 [Black] - Sailfish OS (1.x.x.xx)
N9 [White] - PR 1.3 [Stock]
N950 - Sailfish OS
Z10 LE - 10.2.1.1055
Dev Alpha C - 10.2.1.1055
 
Posts: 34 | Thanked: 12 times | Joined on Sep 2009 @ Portugal, Porto
#9
Can you point me where can I update to PR1.3? I'm with PR1.2.

PS: I submitted a project so I received a N950, I know that I don't have the linux background that most of you have and even if I take a long time to make the project I can ensure that I work hard to make it. http://www.youtube.com/watch?v=qSlEXp9ioLM
__________________
www.josescxavier.com
 

The Following User Says Thank You to metRo_ For This Useful Post:
Posts: 244 | Thanked: 354 times | Joined on Jul 2010 @ Scotland
#10
Originally Posted by metRo_ View Post
Can you point me where can I update to PR1.3? I'm with PR1.2.

PS: I submitted a project so I received a N950, I know that I don't have the linux background that most of you have and even if I take a long time to make the project I can ensure that I work hard to make it. http://www.youtube.com/watch?v=qSlEXp9ioLM
Amiable intentions indeed. My apologies for such rudeness. Good luck with your project.
 

The Following User Says Thank You to gregoranderson For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 10:11.